AfterDawn Forums

Bittorrent won't work!!! :(

This discussion thread has 19 messages.

#1
I have a problem with BitTorrent... None of the files will download. I can tray any kind of torrent files and it won't download. It used to run just fine before, but all of sudden it stopped working... I don't know why... in those days I downloaded a photoeditor program and until now I'm not able to delete it for unknown reasons... maybe that affected it? please I need help here... :(
▼▼ This topic has 18 answers - they are below this advertisement ▼▼
AfterDawn Advertisement
#2
tEChniiQue Suspended due non-functional email address
So it was working and now it's not...
Maybe...
1 - You had your client setup and your PC may have had it's IP via DHCP and the IP was automatically changed. If so, just change it to a Static IP and open the ports directing them at your new Static IP. Forward the ports to your router (if you have a router).
2 - Or you have a firewall enabled blocking the torrent client you're using
3 - You need to switch sources...try some different sites. Mybe the one you're using is producing bad files.

How to Jailbreak the iPhone 3G, iPhone 2G, & iPod Touch
http://www.xtreme-source.com/index.php/...2g-a-ipod-touch
How to FTP into iPhone (SSH: Secure Shell)
http://www.xtreme-source.com/index.php/...sh-secure-shell
How to Edit the Banner & Carrier in your iPhones Display
http://www.xtreme-source.com/index.php/...iphones-display
How to Create a Custom Windows Installation Disk
http://www.xtreme-source.com/index.php/...stallation-disk
How to Use your iPhone’s 3G/ EDGE connection on your MAC
http://www.xtreme-source.com/index.php/...ion-on-your-mac
XTREME-SOURCE: http://www.xtreme-source.com Your Online Multi-Source!
#3
I have a similar problem. tEChniiQue, pls explain what that means to untechnical persons. Evrything was fine, but since 2 days all torrents are stuck at about zero. Get disconnected from many peers. I use bitcomet, firewall Kerio allows it, i'm in a LAN which is NATted, no port forwarding allowed, but it worked anyhow until now. Tried different trackers, other clients, all the same. Could it be a Windows update...?
#4
tEChniiQue Suspended due non-functional email address
@flipflink
Quote:
Could it be a Windows update...?
I'm pretty sure it's not Windows update. You may want to take a look at your setup aain. You said there was no port forwarding allowed but it was working. That's normal, but you speeds can be a lot better with port forwarding. Some people who don't forward, don't get anything. The other thing is a Static IP, you should set one up for your PC. Go to the link below, select your Operating System and follow the tutorial to setup a static IP.
http://www.portforward.com/networking/staticip.htm

How to Jailbreak the iPhone 3G, iPhone 2G, & iPod Touch
http://www.xtreme-source.com/index.php/...2g-a-ipod-touch
How to FTP into iPhone (SSH: Secure Shell)
http://www.xtreme-source.com/index.php/...sh-secure-shell
How to Edit the Banner & Carrier in your iPhones Display
http://www.xtreme-source.com/index.php/...iphones-display
How to Create a Custom Windows Installation Disk
http://www.xtreme-source.com/index.php/...stallation-disk
How to Use your iPhone’s 3G/ EDGE connection on your MAC
http://www.xtreme-source.com/index.php/...ion-on-your-mac
XTREME-SOURCE: http://www.xtreme-source.com Your Online Multi-Source!
#5
Thanks a lot tEChniiQue, very clear tutorial (and also the ones below your namecard, I only discovered later...) Turns out I had static IP all along. But it made me discover I had suddenly "microsoft tcp/ip version 6" installed, with something called teredo tunneling. I didn't do that! Uninstalled tcp/ip v6, after that ipconfig was correct. But no luck with torrents, speed tiny bit above 0. My speed was just fine until some days ago, in line with the amount I can upload. If you can think of anything else, I'd be glad. I'll try 'n find somebody who can take a hard look at this computer. Cheers!
#6
I have the same problem, one day torrent download dropped from 40kB/s to 4kB/s. I am sure this happened after windows update.
#7
tEChniiQue Suspended due non-functional email address
@flipflink
Quote:
Thanks a lot tEChniiQue, very clear tutorial (and also the ones below your namecard, I only discovered later...)
No, thank you...
Can you explain what all devices you have in your setup and how they are setup? Also, what ports or port range do you have open and forwarded to your router (if you have one). That along with any other info you can think of.

@tomasr
I'm not ignoring you at all but since you have the same problem why don't you list what components are in your setup as well.

The more you guys post about your setup, the more other members can try to help you out. ;)

How to Jailbreak the iPhone 3G, iPhone 2G, & iPod Touch
http://www.xtreme-source.com/index.php/...2g-a-ipod-touch
How to FTP into iPhone (SSH: Secure Shell)
http://www.xtreme-source.com/index.php/...sh-secure-shell
How to Edit the Banner & Carrier in your iPhones Display
http://www.xtreme-source.com/index.php/...iphones-display
How to Create a Custom Windows Installation Disk
http://www.xtreme-source.com/index.php/...stallation-disk
How to Use your iPhone’s 3G/ EDGE connection on your MAC
http://www.xtreme-source.com/index.php/...ion-on-your-mac
XTREME-SOURCE: http://www.xtreme-source.com Your Online Multi-Source!
#8
@tEChniiQue
My OS is WindowsXP, I have router with torrent port forward. Torrent app shows that I am connectable and torrents portal also. Unfortunately none can't connect to me. I can download from users but only about 1-2kB/s speed from one user. For example if there are 50 seeders and I will be able to connect to them, I will got about 50kB/s. Not bad, but if there are 2 seeders, result - 2kB/s.

My tcpip.dll is patched.

I have just tried to use my laptop connected to the same router to download torrent, result is the same.

Everything worked fine two weeks ago.

Can it be router or ISP problem?

Regards,
Tomas
#9
tEChniiQue Suspended due non-functional email address
@tomasr
Quote:
For example if there are 50 seeders and I will be able to connect to them, I will got about 50kB/s. Not bad, but if there are 2 seeders, result - 2kB/s.
You might not have a problem then. It's common to get good speeds when you have a healthy torrent available.

Some key points:
*Make sure that you try to use a unique port. Stay away from defaults. WHY? Sometime they just don't work and they tend to get blocked by ISPs (not always, but it happens).
*If you can select a range of ports for your torrent client, do that, don't list just one listening port and call it a day
*Make sure the torrent client you're using reflects the ports you have opened for DL & UL.
*Open your ports in Windows and be sure to forward them to your router correctly...it can play a big part.

Remember, if you're getting poor download speeds...it's not always you. It will happen from time to time. Seeders, the connection types, Seeders vs. Leechers, your connection speed are all some important factors when it comes to downloading torrents.

Also, you could have a T3 internet connecton but if the torrent you're trying to get has 2 seeders and 20 leechers...your speed will more than likely "suck".

Hope that helps a little ;)

This message has been edited since its posting. Latest edit was made on 24 Oct 2005 @ 0:54

How to Jailbreak the iPhone 3G, iPhone 2G, & iPod Touch
http://www.xtreme-source.com/index.php/...2g-a-ipod-touch
How to FTP into iPhone (SSH: Secure Shell)
http://www.xtreme-source.com/index.php/...sh-secure-shell
How to Edit the Banner & Carrier in your iPhones Display
http://www.xtreme-source.com/index.php/...iphones-display
How to Create a Custom Windows Installation Disk
http://www.xtreme-source.com/index.php/...stallation-disk
How to Use your iPhone’s 3G/ EDGE connection on your MAC
http://www.xtreme-source.com/index.php/...ion-on-your-mac
XTREME-SOURCE: http://www.xtreme-source.com Your Online Multi-Source!
#10
Quote:
You might not have a problem then. It's common to get good speeds when you have a healthy torrent available.
There are also problem with seeding, none is downloading from me even when I am only one seeder and there are about 20 leechers. In this condition I will quickly get ban from portal because I need to keep 1:1 ratio.

Quote:
*Make sure that you try to use a unique port. Stay away from defaults. WHY? Sometime they just don't work and they tend to get blocked by ISPs (not always, but it happens).
I am using 49152-49158 port, they are opened, I see green light in torrent app and internet test also show that my connection is ok.
Also I get HightID when using EDonkey to share files.
Quote:
*Make sure the torrent client you're using reflects the ports you have opened for DL & UL.
My problem is not related to torrent app, I have tried almost all torrents app and the result the same. No seeding, download speed 1kB/S
Quote:
Remember, if you're getting poor download speeds...it's not always you. It will happen from time to time. Seeders, the connection types, Seeders vs. Leechers, your connection speed are all some important factors when it comes to downloading torrents.
Yes, I agree with you, but in my case I get the same result from all torrent portals with all app torrent which I have tried.

Also I have found strange thing that from some users I can download and upload to them. But such users are very rare - 1000:1

Regards,
Tomas
#11
tEChniiQue Suspended due non-functional email address
@tomasr
Make sure that you have allowed your torrent Client in the Windows firewall, the correct ports are opened within windows (TCP & UDP), and check your torrent client to see id the ports you have opened and forward are input into the client as what you are using. You always have the option to try dfferent listening ports and or ranges, give that a go as well.

If I could recommend a software (Torrent Client) to use, I'd say BitTornado. It has been good to me for sometime now. It's very basic and easy to use. It's main goal is uploading and downloading. It's not as complex (if you can call the programs such a thing) as say, Azureus where a lot of things are going on at one time, or at least could be.

Forgive me if the things I'm telling, you've tried already...Remember, I'm just troubleshooting trying to help ;)

How to Jailbreak the iPhone 3G, iPhone 2G, & iPod Touch
http://www.xtreme-source.com/index.php/...2g-a-ipod-touch
How to FTP into iPhone (SSH: Secure Shell)
http://www.xtreme-source.com/index.php/...sh-secure-shell
How to Edit the Banner & Carrier in your iPhones Display
http://www.xtreme-source.com/index.php/...iphones-display
How to Create a Custom Windows Installation Disk
http://www.xtreme-source.com/index.php/...stallation-disk
How to Use your iPhone’s 3G/ EDGE connection on your MAC
http://www.xtreme-source.com/index.php/...ion-on-your-mac
XTREME-SOURCE: http://www.xtreme-source.com Your Online Multi-Source!
#12
I'm having exactly the same problem as tomasr. I go to a private torrent site, and used to get between 150-200 k/s. Then a few weeks ago I was having troubles in another area, and a friend recommended I download all the new Windows Updates. So I got them all, including SP2 (disabled the firewall completely). Since then I could hardly get above 10k/s with any torrent from any tracker. I did some screwing around with my max connections and set my max upload speed to about 3k/s, and now I can pull off 50k/s where before I was getting 200. This can't last long, though. Strangely, sometimes when I probe my ports they're open, sometimes not. It doesn't seem to matter anyway though, because when I unhook my router completely and connect directly to the internet without any firewall or anything, the problem persists. I don't really see how it could be anything other than Windows.

My system specs are

AMD Athlon 2800+
1 GB RAM
Windows SP2 + every other update
D-Link DI604 router (but I really don't think there's a problem here)

Thanks for any help you can provide, I've scoured the internet.
#13
@ technique 24 oct.:
My problem turned out to be a freak in our satellite connection, it went dead completely afterwards for 10 days. Problem solved, signal back, and torrents function like before. So it was not Windows after all, even though funny things happen without the pc-owner knowing about them. Thanks again, and good luck to all of you!
#14
mylifesuc Suspended due non-functional email address
i am in a college dorm and my bt download speed is horrible its like 2kb usually. i went to shields up .com and checkd and all my port from 6881 to 6889 were all opened. i dont know why is it so slow. i went to several test bandwidth and it said my bandwidth and speed were pretty good. i did everything i could turing off firewall and disbaling anit virus softwares but it still doesn't help. can anyone help me bt download worked for me last semester where i got to something like 30kb per second but this semester i never seen anything go up to even 5kb per second. I mean there was lot of source but the problem is that each of the source is only giving me like 200bytes or 300 bytes not one of them can even give me 1kb. does anyone know what might be the problem? I have tried using sharzaa and bit comet but all seem pretty slow. I have an window xp sp2 and i have everything updated.
i did the port tested thing for sharzaa and it says it work. but the thing is everytime i download bt is very slow and if i try to download stuff form sharzaa 's network its still slow even with a lot of source. the problem is like i said ealier there is lot of source but each source only gives me a few hundred bytes not even one kilobytes. does anyone have any idea why this might be happening?
i went to shields up.com to test my sharzaa's port 6346 and it seem to be fine. pls can anyone help me
#15
Have you patched TCPIP.sys file, if not then search for "fix for eventid 4226" for more info.

Regards,
Tomas
#16
mylifesuc Suspended due non-functional email address
i do have the event id 4226 in my event log everytime i use bt but i don't think that was the problme because i been getting that last semester and bt seem to work at 30kb per second. is there anything else you could think of that could be casuing my slow download?
#17
You have misunderstood me. You need to patch TCPIP.sys file to open more connections. More info http://www.lvllord.de/

Regards,
Tomas
#18
mylifesuc Suspended due non-functional email address
i know what your saying but the problem that i had is not with not enough people connecting to me. is with each people connected to me through bit torren or sharzaa only gives me a few hundred bytes.
#19
mylifesuc Suspended due non-functional email address
hi i found out my port 6969 is blocked but port 6881 to 6889 are all fine.
i am having problem connecting to trackers on some torrents and the rest that i can connect gives me really slow download speed.
i mean i have a lot of source but each source only gives me a few hundred bytes. could the download speed be slow if port 6969 is blocked??? its very strange i still can get a lot of source on some torrents but on some it says can not communicate with tracker.

i have installed the patch that fix the limit of the tci ip connection but it doens't seem to help.


anyway know a way to get around port 6969 if its blocked? also to increase bt speed? cause i am getting 2kb and thats about it. even with a lot of source

i have heard of someone saying something about http tunneling
i wonder if that would work??
by the way i went to a site and found out i am not behind a nat but i think i am behind a router. i am in a college dorm you see
This discussion thread has been automatically closed, as it hasn't received any new posts during the last 180 days. This means that you can't post replies or new questions to this discussion thread.

If you have something to add to this topic, use this page to post your question or comments to a new discussion thread.