AfterDawn Forums

I2P: Getting a java error while installing

#1
Hey everyone, I was installing I2P the other day, I downloaded the install file (from http://www.i2p.net/download) and started the installation process. After I select where I want it to go (C:\Program Files\i2p) and clicking next I get this error when the installation is mostly done:
Quote:
java.io.streamcorruption
So, I uninstalled the old java (which was the newest version btw) and rebooted. I then re-installed java and tried again.
I got the same error.

Thanks for any help.

Peace,

Pop Smith

"The only people who should buy Monster cable are people who light cigars with Benjamins." - Gizmodo
▼▼ This topic has 0 answers - they are below this advertisement ▼▼
AfterDawn Advertisement
This discussion thread has been automatically closed, as it hasn't received any new posts during the last 180 days. This means that you can't post replies or new questions to this discussion thread.

If you have something to add to this topic, use this page to post your question or comments to a new discussion thread.