AfterDawn Forums

PSP Help - DNS Problem.

This discussion thread has 7 messages.

#1
DNS Problem

Here is what my settings look like:

Connection Name: HOME
SSID- MSHOME
WEP Key; Typed in
Address Settings -> Custom:
IP Address Setting ->
Manual:
IP Address: 192.168.1.46
Subnet Mask: 255.255.255.0
Default Router: 192.168.1.1
Primary DNS: 192.168.1.1
Secondary DNS: 192.168.1.1

When I try to connect, I only get a signal strength of 1% and on the bottom it says interent connection has failed.

-DHCP is Enabled
- AS for the wep key, i was unable to find that setting in my router (Westell Wirespeed 200) so i used the Control Panel -> Wireless Newtwork Setup Wizard. It made one for me and I kept the SSID's the same (MSHOME).

As for the DNS settings my router says:

Primary DNS: 68.237.161.12
Secondary DNS: 151.203.0.84

But in Run -> Command, when i type in 'ipconfig/all' It says that both DNS addresses are 192.168.1.1 .

I have tried both of them I have even went into Control Panel -> Network Connections ->Local Area Connection(Right Click)-> Properties and clicked on 'Internet Protocol (TCP/IP)-> Properties
and changed it to what my router said for the DNS settings. But still get this same error:

A DNS error has occurred. (8041040F)

I have Version DSL, with the Westell Wirespeed 2200

If there is anything else that you guys need to know please ask. Any and all help would be great appreciated.
▼▼ This topic has 6 answers - they are below this advertisement ▼▼
AfterDawn Advertisement
#2
Sorry to bump but I've waited a while, and i really need some help on this :(
#3
johnodd4 Suspended account
dsl is not compatible and not supported by sony psp right now you need broadband sorry
#4
@johnodd4

WTF; DSL ~IS **NOT** Broadband?!?! Damn you mean to tell me my xDSL 6Mb/s Down \ 528Kbp/s up is compable to Dail-up?!? Best run allong before you miss your Short-bus again!

@ the OP

Try googleing the maker or provider (i.e. T-Com), of the Router in question. Most if not indeed all Routers should offer you a Intranet style setup that you can configure though either FireFox or if you must Internet Explorer. The ususal Address to access these functions are at 192.168.x.x. Sadly different Manufacturers use slightly different Address and or Interfaces, thuss the need to google this info.

Assuming you didn't already know that. Can I safely assume that you normaly don't have Administer access to the Router? depending on who set it up they should have had access to the PPPoE Settings for Access and also have setup some sort of Password. Without which your not going to get very far. And in the case that you have to use PPPoE to access the Net. Holding the Reset Button to whipe the Password will also wipe the PPPoE Settings out.

I don't mean to sound contrived, but, if your not paying for the Line yourself. It might be time to call in whoever is and let them administer your PSP™ into the Network.

To give you as short an answer as to why your not getting on with the PSP™ and why you might have possibly messed up your Home PC with the SSID "MSHOME" and some made up WEP Key.

All these things are setup by the Router itself. IF you have a properly configured Router. You don't need to set One thing on the PC! Changeing the SSID to anything but, what the Router is useing will cause you not to connect to the Router, muchless the Web.

If you can undo those changes to said PC, it would be best to do so!
#5
DSL is bb.
ADSL is bb.
CABLE is bb.
dial-up is not bb.

OK?!?!?!??!?!??!?!?

And don't complain with me either. I'm a programmer.

Rite, the PSP needs WiFi WLAN connection, with an ADSL Wireless ROuter. MAke sure all the settings are correct. Try making the DNS and IP settings auto. Are you 2.0 or 1.5? Are you using a homebrew browser or the official one? if HB, which one? with the HBs, you need the DNS at 68.171.70.72 for the Wipeout Pure browser.
This message has been edited since its posting. Latest edit was made on 24 Nov 2005 @ 23:20

I was told to change my sig so I did this.
#6
Ok thanks for mentioning that this was just a plain old 802.3 Router instead of a 802.11a,b,g or n Router which you need in order to use your PSP™.

While the Westell 2200 maybe a Router with a NAT Server built in. It's NOT A WLAN W=Wireless Router. Please don't confuse WLAN Wireless Local Area Network for WAN Wide Area Network.

The single best analogy would be to that of a Cordless Phone. Your xDSL Modem is more of a tied down (i.e. Wired Phone),. Thuss there is sadly no way for you to use this to ever get your PSP™ into the 'Net. As your MODEM can not even 'See' muchless 'Talk' to your PSP™.

So it's about that time to think about heading down to your local Electronics Dealer for a shiny new 802.11a,b,g or n (e.g. Wireless Router),...
This message has been edited since its posting. Latest edit was made on 25 Nov 2005 @ 1:56
#7
Alright I see. Thanks for the help everyone, I'll stop by Circuit City later today.
This discussion thread has been automatically closed, as it hasn't received any new posts during the last 180 days. This means that you can't post replies or new questions to this discussion thread.

If you have something to add to this topic, use this page to post your question or comments to a new discussion thread.