AfterDawn Forums

Invalid Data in File error

This discussion thread has 6 messages.

#1
I am trying to burn 6 vob files to a DVD. The files are 5.92 gigs, so I have to use DVD shrink to burn them. I have followed the instructions here:

http://www.videohelp.com/forum/userguides/120021.php

to create the ifo files, and join the vob files (although, when I joined them, they still stayed six seperate vob's. I wouldn't think this should matter though)

Then when I try to load the ifo into DVDshrink 3.2, I continously get this error:

DVD Shrink encountere an error and cannot continue. Invalid data in file "C:\Documents and Settings\Trevor Olson\Desktop\VIDEO_TS\VTS_01_6.VOB"

I've tried redoing the ifo's about 4 times, and still get the error. When I watch the vob on my computer all six files work fine. Any thoughts?
▼▼ This topic has 5 answers - they are below this advertisement ▼▼
AfterDawn Advertisement
#2
Still working on this probelem. . . Here's an update of what I've tried. . .but still looking for help.

I've downloaded and installed AnyDVD, and it's running in the background. With that running I've tried recreating the IFO's using IFOEdit. Still won't open in DVDshrink. Then I've downloaded VobBlanker, and blanked VIDEO_TS.IFO. It worked, but when trying to load it into DVDshrink, I still get the same error. I think it is due to VTS_01_0.IFO needing to be blanked as well. Since VobBlanker only blanks files with the name VIDEO_TS.IFO, I renamed VTS_01_0 to VIDEO_TS.IFO, (being careful that I knew what file was what) then blanked it, then named it back to VTS_01_0. Then when I tried opening it in DVDshrink, I got a different error. It was "Error, DVD (structure) incorrect" (Structure is in parenthesis, because that is not the exact word. I forgot what the exact word was. . .sorry)

Please help! I can't seem to find anything on this problem, and I can't rerip the DVD anymore. (Wish I knew about AnyDVD when I was ripping. . .:( )
#3
Just load your files into Shrink using the Re-author mode. Try this method.

http://home.comcast.net/~bbmayo/Making%20a%20episode%20DVD%20with...

As for AnyDVD this is a driver that breaks encryption on original DVD's it has nothing to do with files and will not help you if the files are already ripped.
This message has been edited since its posting. Latest edit was made on 12 Dec 2005 @ 2:24


#4
Well, thank you for your suggestion, but that didn't work either. When I tried browsing to the first title set, nothing showed up in the browser window. Am I doing something entirely wrong here? Do I still need to make a title set? (All I have are the 6 VOB files)

I think I may have gotten a little farther using VobBlanker. When I blanked VIDEO_TS.ifo, it had an option to skip or process VTS_01_0.ifo. Before it's default is on skip. I put it on process, and proccessed both. The first time I did this, when I loaded it into DVDshrink, it actually analyzed the DVD. As soon as it finished anaylysing though, it gave me this error:

Microsoft Visual C++ Runtime Library
Runtime Error!
Program: C:\Program Files\DVD Shrink\DVD Shrink 3.2.exe
This application has requested the Runtime to terminate it in an unusual way. Please contact the application's support team for more information.

And now, I've tried doing the VobBlanker process again, to see if I could get DVD Shrink to at least analyze, yet as soon as I load the file into DVD Shrink, I get that error. It wont analyze anymore.

Any suggestions?
#5
Well, apparently, I did everything correctly. I just got unlucky and had a software glitch stack up on my previous problem. Everything was working correctly when I got the runtime error. I switched to DVD2One and it worked first try.

(Still had to join, using vobedit, then create ifo's using IFOEdit, then blank using vobblanker, then burn using DVD2One. Next step. . .fix the software glitch in DVDshrink. Something to do with the C++ library I have installed.)
#6
same here, when I selected re-author there was no file over 50mb. anybody have a working VTS_04_6.VOB file from xmen wolverine? lol

I love psobb but i need a credit card # to get back on :(
This discussion thread has been automatically closed, as it hasn't received any new posts during the last 180 days. This means that you can't post replies or new questions to this discussion thread.

If you have something to add to this topic, use this page to post your question or comments to a new discussion thread.