AfterDawn Forums

Medal of Honor US & UK Patch

This discussion thread has 3 messages.

#1
Hi. I'm having installing this patch. I have an english release of the game (so I believe it's a US or UK release because all the files are on english).
When I run the file MOHAA_UKUS_ONLY_patch111v9safedisk.exe (I got from EA site) I receive the message: WARNING: Could not find the UK or US version of Medal of Honor Allied Assault instaled on your computer. Setup now will exit. and the patch does not install.
What can I do? Pleas note I found in the net many similar posts , but I didn't find any satisfatctory answer to it.
A possibility I thought is that, since my PC's Windows version is Italian, the EA Games's Directory is C:\PROGRAMMI\EA Games\ and not the default one (C:\PROGRAMS\EA Games\ or C:\PROGRAM FILES\EA Games\ ?).
Must I simply move the game (what's its English right name?) so the patch will fint the game or must I change the registry, and how?

Thanks in advance.
This message has been edited since its posting. Latest edit was made on 02 Jan 2006 @ 2:12
▼▼ This topic has 2 answers - they are below this advertisement ▼▼
AfterDawn Advertisement
#2
hey -aldaco-

Somtimes (and I know from experience) that the actual download page is corrupt and must get the patch from another download site.

the patch does not look for your computers native language but the softwares directory language, which in this case is english.

try typing "MOHAA patch" into google and you will see more sites that host a patch, or try here http://www.gpdownloads.co.nz/dl.dyn/Files/3008.html

Any more help fell free to ask.
#3
Not exactly. I disagree.
The patch was gotten from EA site and there was also a copy of it (which gives the very same error) in the Disk 1 of MOH expansion: 'Spearhead', since the application of that Patch to MOH - Allied Assault is necessary, for MOH - Spearhead to run.

I read, on the net, that in a similar case the registry had to be edited:

[HKEY_LOCAL_MACHINE\SOFTWARE\EA GAMES\Medal of Honor Allied Assault\1.1.12.XYZ]

with XYZ not equal to 200, had to become

[HKEY_LOCAL_MACHINE\SOFTWARE\EA GAMES\Medal of Honor Allied Assault\1.1.12.200]

Anyone ever read about this? The game is an original game (I don't remember how many years it is old) an UK guy lent to my brother and I would like to be able to fix this annoying problem.
This message has been edited since its posting. Latest edit was made on 04 Jan 2006 @ 0:39
This discussion thread has been automatically closed, as it hasn't received any new posts during the last 180 days. This means that you can't post replies or new questions to this discussion thread.

If you have something to add to this topic, use this page to post your question or comments to a new discussion thread.