AfterDawn Forums

If The site Has A Problem Please Post Here,

This discussion thread has 911 messages.

#1
edit...............
This message has been edited since its posting. Latest edit was made on 04 Oct 2007 @ 17:37
▼▼ This topic has 910 answers - they are below this advertisement ▼▼
AfterDawn Advertisement
#2
don't know about the site being down but do notice red wording being used like "private messages", "at the end of the page you can see the original thread", "dela". using ie.
#3
i've been seeing stuff in red....



Main PC ~ Intel C2Q Q6600 (G0 Stepping)/Gigabyte GA-EP45-DS3/2GB Crucial Ballistix PC2-8500/Zalman CNPS9700/Antec 900/Corsair HX 620W
Network ~ DD-WRT ~ 2node WDS-WPA2/AES ~ Buffalo WHR-G54S. 3node WPA2/AES ~ WRT54GS v6 (inc. WEP BSSID), WRT54G v2, WRT54G2 v1. *** Forum Rules ***
#4
yea,me too,in firfox my name ireland is in red,and ddp now is in red in ie..

and this statement is in red in ie when ye post.
At the end of the page you can see the original thread.
#5
in normal post all of our names with active profiles are still in blue.
#6
Yeah, lotsa RED everywhere... looks kinda kewl :^)

ABit AB9 Pro
Intel Core 2 Duo E6420 @ 2.4GHz
2GB OCZ PC2-6400 Platinum XTC R2
ATI Radeon X1900XT 512MB
Enermax Liberty 620W
320GB/16MB WD, 150GB/16MB Raptor
Plextor PX-755SA DVD (SATA)
#7
ddp i see your name in red,now for your 2-posts on this board in ie!!!!!!!!!!!
with firefox blue,.........
This message has been edited since its posting. Latest edit was made on 15 Mar 2006 @ 7:11
#8
all of ours still blue except for OGS which is in black as he doesn't have a profile. i guess we'll have to wait till drd or admin tell us what this is about.
#9
the red is bloody awful!



Main PC ~ Intel C2Q Q6600 (G0 Stepping)/Gigabyte GA-EP45-DS3/2GB Crucial Ballistix PC2-8500/Zalman CNPS9700/Antec 900/Corsair HX 620W
Network ~ DD-WRT ~ 2node WDS-WPA2/AES ~ Buffalo WHR-G54S. 3node WPA2/AES ~ WRT54GS v6 (inc. WEP BSSID), WRT54G v2, WRT54G2 v1. *** Forum Rules ***
#10
maybe it is blood!!!!!
#11
This "links in red" was apparently our gfxer's little mishap in stylesheet editing and should be fixed by tomorrow.

Petteri Pyyny (pyyny@twitter)
Webmaster
http://AfterDawn.com/
#12
blood is all over the site,looking for mod that there names are red,ye mods have been marked to have ye blood sucked by the newbies..


#13
ireland, did you change the title? also i have this thread going for server timeouts. http://forums.afterdawn.com/thread_view.cfm/214713
#14
Ahhhh!!! Irelands red!!!




#15
Sorry guys, the red links were my fault. Yesterday I updated stylesheets and by mistake I left there a line that was there for my own testing purposed only. But stylesheets are now fixed and the red links are gone.

-teemu-

Teemu Pärssinen
Administrator, Web Designer
http://www.AfterDawn.com http://twitter.com/tparssinen
#16
yay, thanks :)



Main PC ~ Intel C2Q Q6600 (G0 Stepping)/Gigabyte GA-EP45-DS3/2GB Crucial Ballistix PC2-8500/Zalman CNPS9700/Antec 900/Corsair HX 620W
Network ~ DD-WRT ~ 2node WDS-WPA2/AES ~ Buffalo WHR-G54S. 3node WPA2/AES ~ WRT54GS v6 (inc. WEP BSSID), WRT54G v2, WRT54G2 v1. *** Forum Rules ***
#17
quote ddp
ireland, did you change the title? also i have this thread going for server timeouts. http://forums.afterdawn.com/thread_view.cfm/214713

i tried to find that link,i could not for some reason to post the above..
its up to you to do what ye want with this thread..maybe we need this new thread..and let the other one die..or let this one die its your ball game..what ever one you deside to keep i would make it a sticky..
so that it will not be hard to find
cheers
#18
okay, i'll sticky this & close the other 1 as this is general whereas other is specfic to timeouts.
#19
The site had another long hiccup it started at 241pm,
It means the site was down…as like the server was down…
Dam drd must of forgot to pay his electric bill………..or he had to buy gas for his car and he was short money to pay for the electric.
This message has been edited since its posting. Latest edit was made on 22 Mar 2006 @ 7:09
#20
did ye notice the site just had another hiccup,as the server was down again....

12:03 another long hiccup...................
This message has been edited since its posting. Latest edit was made on 22 Mar 2006 @ 7:10
#21
i noticed it too! server not found & i know it was ad's servers as i was browsing a model warship site with no problems.
#22
Me too i noticed Red Text and server problems the server was down bad the other day and it made me make a double post in one of the news articles i made a comment on.. but i have edited it now though... But i would like to know y the text of articles u click go light bluey??

Edited by DVDBack23


"the mediocre teacher tells. the good teacher explains. the superior teacher demonstrates. the great teacher inspires."- William Aruthur Ward
Website: http://www.ampleblaze.com
#23
Anybody else having problems today, I have been getting website not responding for the last 2 hours.


#24
same here but shorter duration
#25
tocool4u Suspended account
Yea i noticed that......At first i thought it was my connection...but then i could go to other sites
This discussion thread has been automatically closed, as it hasn't received any new posts during the last 180 days. This means that you can't post replies or new questions to this discussion thread.

If you have something to add to this topic, use this page to post your question or comments to a new discussion thread.