AfterDawn Forums

MAME Roms not working???

This discussion thread has 2 messages.

#1
I got MAMEDoX and I copied some roms off of my cousins XBox so i could put them on mine, As soon as I transfered the files i told MAME to do a search all the files were found.

Now I was looking for different roms, i found 3 i put them in I worked, I tried 3 other games and know it aint working (3 roms i just put in) and i keep refreshing the list.

idk wtf is up with it. I reset my XBox I closed and reopened the File Tranfering program.

I can see the rom is in the correct folder but when i search in the actual MAME it cant seem to find it.

By the Way the games I got for them are: JP Lost World, DOA, and Daytona
▼▼ This topic has 1 answers - they are below this advertisement ▼▼
AfterDawn Advertisement
#2
theridges Suspended due non-functional email address
the list with the momedox is just probably not updated and doesnot recognize the games....it evens happens on the emulator on the comp you have to use another program to play certain roms.....

This discussion thread has been automatically closed, as it hasn't received any new posts during the last 180 days. This means that you can't post replies or new questions to this discussion thread.

If you have something to add to this topic, use this page to post your question or comments to a new discussion thread.