AfterDawn Forums

Emerson VCR/DVD Recorder Combo Disc Error

This discussion thread has 8 messages.

#1
I have an Emerson VCR/DVD Recorder Combo EWR20V5 and it was working great on my DVD R and DVD RW discs for the first few months, but now there is a problem. Every once in a while (only on the DVD RW discs) when I push record there is a disc error message. If I keep pushing record then it eventually records and even lets me edit it, but a few nights ago I tried to edit a DVD RW but it wouldn't let me. I tried to edit it again, but this time after it said that it couldn't record to disc it wouldn't play it back either. The only option on the setup menu is format but it couldn't have formatted the disc and erased everything on it since the time left on the disc is 0:00. The original time left was like about 14 minutes. Now every time that I load this DVD RW it does the same thing. It does not do this on the others but I am afraid that it might. Also, the problems started after I labeled my DVDs and there is no problems on non-labeled DVDs. This might be because I checked like about 50 DVDs one after the other to know how to label them and the laser lens needs cleaning, or since it only happens on my DVD RWs that I just need a Disc Doctor. If anyone else has had this problem or if you know how to correct this problem, hopefully saving my DVD RW contents at the same time, then please let me know what I should do. Also the disc is not finalized and when it loads it is read as a DVD RW, not a DVD RW Original or Playlist. Thanks in advance.
This message has been edited since its posting. Latest edit was made on 15 May 2006 @ 11:28

To be a Texan, you either gotta be born in Texas or die in Texas.
▼▼ This topic has 7 answers - they are below this advertisement ▼▼
AfterDawn Advertisement
#2
Hmmmm?

The problem could be 2 things:

1. Do you use quality DVD-RW (Maxell, Fuji, Verbatim) or some non brand DVD-RW? If its non brand it could mean crap discs.

Or

2. If you record on the disc alot, it could be the disc is worn out.

RW's do not last 1000 records like we have been told. Some wear out as soon as 10 records (cheap discs) and most will wear out before 100 records.

It's because these discs are phase change crystals and not dye based discs. The crystals will deteriorate at a different rate than dye based discs.

Try another disc. If it records w/o a problem then most likely the RW in question is toast.



Greg
#3
The brand is Maxell and it is the 17th time that I've recorded on the DVD RW. Since my first post, the problem has gotten worse and now it won't record on any DVD RW. Make sure to note that it worked on them all before. I live in an old house that collects dust easily so my plan is to buy a DVD Recorder Cleaner and a Disc Doctor, try the DVD Recorder Cleaner first and if it works then to return the Disc Doctor. Also, if you meant cheap as in pricewise, I buy 15 disc packs for $16 at Wal-Mart. If you have any suggestions please let me know. Thanks in advance.
This message has been edited since its posting. Latest edit was made on 16 May 2006 @ 20:22

To be a Texan, you either gotta be born in Texas or die in Texas.
#4
Hmmm?

Those are what I buy myself. What I mean by cheap was an off brand like HQ, Digitex etc.

However, just because these are Maxell discs it doesn't mean much. I think that these RW's are made by Ritek. Ritek RW's are mid road at best, however, given the fact that there are not many choices in DVD -RW x2 these are what you must use.

I'm telling you, I think that they are the discs and not your machine.

Greg

Greg
#5
The reason why I think that it is the machine and not the discs is because it is doing the same problem on every disc that used to work fine. Even discs that I recorded on when I didn't have this problem and that I haven't used in a while are having the recording problem. I just don't understand how all of the discs over a short period of time (like three weeks) could all stop working. I thank you for your advice but is there also ANY way to recover the contents on that one disc of mine. I'm thinking that the thing that reads the RWs has something wrong with it. Thanks in advance.

To be a Texan, you either gotta be born in Texas or die in Texas.
#6
Ok..

Could be the machine.

Have you tried playing the discs in another dvd player. I mean assuming that you have finalized these discs and all they should still play in another player.

If they play then you should be good.

It still could be the discs. Are they all from the same cakebox?

Someone a few weeks back was saying how they always used the same kinda fuji DVD-R and then all of the sudden 50 coasters from one cakebox, however, the next cake box 50 completed good burns.

It can happen.

Is your recorder still under warranty?

I think its a year on parts, you gotta pay the labor charge though.

I have the Emerson ewr10d4 (single disc dvd -r recorder). Got it for $75 bucks new. If it craps out I'mma junk it and get a new recorder. However, it has paid for itself already.

Greg
#7
The discs come from three different cakeboxes. As for that one disc that isn't playing, I was going to finalize it after editing it one final time. However, it was during the editing that it said that it couldn't record to the disc and then started listing it as a blank disc with no time left on it. The good thing though (I guess you could call it a good thing) is that after looking at the disc in the right light the other day I noticed that it was covered in small scratches. If it's not playing because of the scratches then I may be able to fix it with a Disc Doctor. My last question is if the un-finalized disc that isn't playing would be able to play on another Emerson VCR/DVD Recorder Combo EWR20V5. Also, my recorder is still under the replacement parts warrenty. Thanks for all of your help.
This message has been edited since its posting. Latest edit was made on 18 May 2006 @ 21:52

To be a Texan, you either gotta be born in Texas or die in Texas.
#8
After finalize it should be able to play in any DVD Player.

Greg
This discussion thread has been automatically closed, as it hasn't received any new posts during the last 180 days. This means that you can't post replies or new questions to this discussion thread.

If you have something to add to this topic, use this page to post your question or comments to a new discussion thread.