AfterDawn Forums

Cannot Copy The Parameter Is Incorrect (Help)

This discussion thread has 12 messages.

#1
I Installed a new hard drive and formatted, but burned a few things to a DVD+RW. I was copying some of the things back off the DVD to the HD, but now I'm at a spot where it says

Cannot Copy <Filename>: The Parameter Is Incorrect

How do I fix this, The whole point of burning this DVD was so I didnt have to download everything of the net again. It was easier to do it this way.
▼▼ This topic has 11 answers - they are below this advertisement ▼▼
AfterDawn Advertisement
#2
This ussually means that u may have misstyped something like a wrong slash or a space where it does not have to be or a comma instead of a fullstop.

ReType the command again and double check it, before proceeding.

Edited by DVDBack23


"the mediocre teacher tells. the good teacher explains. the superior teacher demonstrates. the great teacher inspires."- William Aruthur Ward
Website: http://www.ampleblaze.com
#3
What do you mean by Retype the command?
#4
When it gives u a paramater error it means that the command that u have typed is incorrect soo u have to re type it correctly it ussually means a slash or a dot is in a wrong place...

Edited by DVDBack23


"the mediocre teacher tells. the good teacher explains. the superior teacher demonstrates. the great teacher inspires."- William Aruthur Ward
Website: http://www.ampleblaze.com
#5
the same thing is happening to me, exept i'm using a flash drive. But i'm not typing in the destination of the file i want to copy i'm just dragging and dropping it in.
#6
thread teleported to relevant forum

this error is similar in Windows 98 - http://support.microsoft.com/kb/318293



Main PC ~ Intel C2Q Q6600 (G0 Stepping)/Gigabyte GA-EP45-DS3/2GB Crucial Ballistix PC2-8500/Zalman CNPS9700/Antec 900/Corsair HX 620W
Network ~ DD-WRT ~ 2node WDS-WPA2/AES ~ Buffalo WHR-G54S. 3node WPA2/AES ~ WRT54GS v6 (inc. WEP BSSID), WRT54G v2, WRT54G2 v1. *** Forum Rules ***
#7
Same thing happening to me. I've got winxp sp2. I've got a CD I burned quite a time ago - nearly a year I guess - and it is all .mp3 files. Only the first half dozen will play or copy. The rest will not play and will not copy.

I'm trying to copy to my hard drive. Same message 'parameter incorrect' What parameter? And how else can I do it? I tried xcopy from the command line and it got further into the list - which is heartening, means they're not really unreadable cd burnings - but it came to a stop too, with 'file creation error - the parameter was incorrect'.

Can anyone tell me what is going on? And has anyone any idea of how I can rescue these files? And will it happen again if I burn another cd of .mp3 files?

regards,

ab :)
#8
I'm also having this problem.
I downloaded an iso file (Yellow Dog Linux), which was about 3.2 GB from my school's computer directly onto my ipod to transfer it home. When I tried copying it onto my computer's hard drive it said the parameter was incorrect. I also cannot burn the iso file onto a DVD directly from my ipod. Any help would be greatly appreciated.
#9
Does anyone know if the file is corrupt or it's just not possible to transfer big files such as that between hard drives? I tried to compress the iso image on my ipod and transfer it, but something failed in the compressing process. Am I the only one who has these problems?
#10
Is your file larger than 4GB and your target hard drive formated in FAT32? If so that is the problem, since FAT32 cannot support files larger than 4GB.
#11
The target hard drive is NTFS and the file size is 3.32GB.
#12
I think your file is corrupt.

In my case I had a directory full of .mpg files I had copied from elsewhere. Something went wrong with the copy process and some of the songs were half one song and half another.

I know that. I managed to play some of them somehow, way back when, so long ago I'd even forgotten about it at the time I posted my post in this thread.

Now I found lots of different ways of going at this - a number of different programs to try to copy the files and none of them would work.

Eventually I got something that was clever enough to tell me straight out - 'this file is corrupt'.

And I believe it. Nothing could copy them. Nothing. Not in Dos, not anyway.

I believe the kind of corruption they had was similar to when you get an 'end of file' marker in the middle of a file. The only way round it is to take that byte out.

In this case I wouldn't know what byte(s) to look for.

I gave up. Pedalled on. I suggest you do the same thing.

:)
This discussion thread has been automatically closed, as it hasn't received any new posts during the last 180 days. This means that you can't post replies or new questions to this discussion thread.

If you have something to add to this topic, use this page to post your question or comments to a new discussion thread.