AfterDawn Forums

Digivox in Ireland

Please note that the forum rules have changed. Posting of new codes is no longer allowed. See this thread for more information.

#876
i believe 80.
AfterDawn Advertisement
#877
Hi Guys

Have the digivox silver but my channels are not updating, the so called lazy update. Ive tried everything factory reset, scan, enable emu, default key, changing through the channels to see if it will update, power of then on etc. Any ideas why its not updating its picking up the channels alright but just wont update them. Think the version i have is v4.000?? if i have to update the firmware where do i get the latest version?? thanks!!!!!

Spike
#878
try bbc1 and see wait 10 secs,set default key,and power off box at back.3 things to try.do one at a time to see which one works.
#879
Nope still nothing its still stuck on 0% tried all your steps it looks like its being stuborn!!

Spike
#880
Originally posted by eisfspike:
Nope still nothing its still stuck on 0% tried all your steps it looks like its being stuborn!!

discovery channel.
#881
Worked a charm! cheers m8!!

Spike
#882
Originally posted by eisfspike:
Worked a charm! cheers m8!!

result good to here.
#883
Hey Catikid - thanks a mill - yet again you save the day!

Elsxie 123
#884
Hey Cactikid, Can you advise please. Had Silver digivox which a friend was trying to install updated firmware a couple of months ago. I think wrong version was uploaded. I have since uploaded per Damo's instructions for silver digivox (I had trouble figuring out com ports, Doo!). Channels are scanning. However, channels are reading ...upda*ting.. 0*%... but no other channels are viewable. is box dead? Can you advise if there is a fix?

Forever grateful for all your assistance.

Elsie 123
#885
Originally posted by Elsie123:
Hey Cactikid, Can you advise please. Had Silver digivox which a friend was trying to install updated firmware a couple of months ago. I think wrong version was uploaded. I have since uploaded per Damo's instructions for silver digivox (I had trouble figuring out com ports, Doo!). Channels are scanning. However, channels are reading ...upda*ting.. 0*%... but no other channels are viewable. is box dead? Can you advise if there is a fix?

Forever grateful for all your assistance.

Elsie 123

first of all check what firmware is on ur box menu-system info-ok vers??? .it should say v.2.800 or v.4.000.
lazy update try pressing ok button on remote try looking for discovery channel and press ok again when u see % moving leave it,should start moving within 10 secs if not try another channel.
#886
message CHDL, what does that mean
#887
bad flash u need to reflash again.what box/colour and vers are u using?
#888
HI Guys

I have the 2007 box (silver + black) and its just gone down - I need to update it with new software i think but can you confirm that for me.

SW Version says V04 0.0000BK

What does that mean?? and do I need to install software??

I usually take it to a guy who sold me the box and he updates for 5 each time but from readin the forum it seems pretty easy?

I have a PC, Windows XP but no Null cable

Please help
#889
it is not a firmware fix yet as all boxes in uk went down,manual entry of them things we cant talk about here,work
#890
Originally posted by cactikid:
it is not a firmware fix yet as all boxes in uk went down,manual entry of them things we cant talk about here,work

hi cactkid, im in ireland and everything is ok here, do you think its only a matter of time before we get hit.
This discussion topic is closed. You can't post to this topic.