AfterDawn Forums

DVD43 won't work

This discussion thread has 20 messages.

#1
I recently tired out AnyDVD. I decieded to go back to using DVD43. I re-installed it. However, now it will not work. I can not get it to turn green when I insert a DVD.

What can I do to get it to work again?
▼▼ This topic has 19 answers - they are below this advertisement ▼▼
AfterDawn Advertisement
#2
Maybe it just can't handle the disc your using. DVD43 doesn't get frequent updates. Have you tried RipIt4Me?

99% of all problems are between the computer and the chair.
#3
If you still have parts of AnyDVD on your computer, such as in the registry, DVD43 may not work. It, and AnyDVD, don't get along. Both don't like being on same computer at the same time. Clean all the AnyDVD stuff off, and it may start working for you.

But........if it was me, I'd clean all the DVD43 parts off, and use AnyDVD. It is so much better. Worth every penny, and more!




#4
I originally had problems with my system just reading roms, either cd or dvd. It appears that DVD43 was causing the problems. As soon as I removed the program I could load CD's or view DVD's. To make sure I reformatted my system and began reloading. As soon as I installed DVD43 3.9.0 same problems. Any suggestions.
#5
EdwardLee Suspended due non-functional email address
Erm ... I just purchased AnyDVD and CloneDVD but I can't get them to work. I keep getting the 1ClickDVD popup error that the DVD is encrypted. I thought you could copy movie DVDs with this stuff like you could using DVD43? Any help?
#6
Quote:
As soon as I installed DVD43 3.9.0 same problems. Any suggestions.

It appears that DVD43 is the problem. Take it off the computer, and try AnyDVD.

@EdwardLee...........
Sometimes AnyDVD doesn't automatically enable, when unzipped and installed. If fox head icon is in system tray, it should be red. If it's not, right click on it, and click on "Enable AnyDVD". If it's not in system tray, double click main program icon to open, in window that opens, find and highlight "Program Settings", on left side. On right side, make sure "Autostart" is checked. You should then be good to go.

If AnyDVD is already enabled, and it still doesn't work, uninstall it and reinstall it again. If it doesn't work then, you may have a conflict with something on your computer. If you have or have had DVD43 on it, get rid of DVD43! That is the conflict. You may have to clean the DVD43 parts from your registry, to be rid of it all. If it still don't work, contact Slysoft.
Good luck!




#7
EdwardLee Suspended due non-functional email address
Helo, JVC, and thanks for the quick response. I really need some help with this. I did as you suggested, unistalling and reinstalling, and ... erm ... well now it is doing something, but I'm not quite certain what it is. I've used 1ClickDVD for so long that I believe this one will be a learning stretch for me. You wouldn't be able to give me a quick explanation of what CloneDVD looks like when it's working, would you?
#8
EdwardLee Suspended due non-functional email address
Sorry about the double-post, but I got it! Yeah, the only downside is having to click each individual item to copy (a few more clicks than 1ClickDVD), but it's certain a great software.
#9
Glad you figured it out.
Yes, it is great software. CloneDVD and AnyDVD will do copies, the other software won't. You have the best combo there is, IMHO........




#10
43 and AnyDVD don't run on the same PC choose one and run that one only

RBROCK
#11
DVD43 cannot do Sony movies.

99% of all problems are between the computer and the chair.
#12
When I bought AnyDVD, it was erratic. I uninstalled DVD43-problem solved. Apparently they try to use some of the same memory area, or DMA.

BOB, SCAMPER3821
#13
EdwardLee Suspended due non-functional email address
Erm ... and now AnyDVD's not working again. I tried copying a disk last night four different times, and all I keep getting is the bad media message. I'll have to email SlySoft.
#14
What media are you using, what speed are you burning at, and what is the make/model of your burner and when was the last time you updated your firmware on that burner? All you need to do is open AnyDVD and then open Clone choose your source and then uncheck anything you don't want and the program goes. It is basically pretty 1Click only you are using two programs. Here is a guide

http://forum.cdfreaks.com/showthread.php?threadid=72022


#15
Generally the "bad media" error is just that. Your drives firmware tells your copy program that it does not like your choice of media. Use only the quality stuff and don't try to save a few pennys...
This message has been edited since its posting. Latest edit was made on 14 Sep 2006 @ 5:06


#16
Your dvd hardware vendor will show preferred media on his website. Verbatim is usually on most.

BOB, SCAMPER3821
#17
EdwardLee Suspended due non-functional email address
I use Verbatim, and I've never had this problem with any other burn software. Only AnyDVD & CloneDVD.
#18
On the few occasions that AnyDVD and CloneDVD doesn't do it, I use DVDFab Platinum. Try the free trial. I set it at Slow Speed, even though I have a Plextor 760A. If the movie still doesn't copy try cleaning the disk.

BOB, SCAMPER3821
#19
@EdwardLee.........
You may have gotten hold of a bad pressing of the disc. Usually, if CloneDVD and AnyDVD won't do it, something is wrong. Try another original of the movie.
Good luck!




#20
clean the disc if its scratched rub it with toothpaste Don't rub in circles !! rub from the inside to outside

RBROCK
This discussion thread has been automatically closed, as it hasn't received any new posts during the last 180 days. This means that you can't post replies or new questions to this discussion thread.

If you have something to add to this topic, use this page to post your question or comments to a new discussion thread.