AfterDawn Forums

Burning Dvd with ISO image

This discussion thread has 11 messages.

#1
DurtyD26 Suspended due non-functional email address
I've tried over and over to burn Dvd's using every damn program in the book! Everytime I get the I/O error message. Can someone please help me out. I just joined this forum but I've always used it when I needed some information.
▼▼ This topic has 10 answers - they are below this advertisement ▼▼
AfterDawn Advertisement
#2
exactly which dvds are you attempting to burn? exactly what software, in what order, are you using, and exactly what error messages are you getting when?

all the programs in my sig below work on both old and current releases of commercial dvds. if we get some more specific information about what you did and what happened (error message or dvd won't play, etc.) i'm pretty sure someone here will be able to get you on the road to success.

DVDFab Decrypter (Express): http://www.dvdidle.com/free.htm
VobBlanker: http://www.videohelp.com/tools?tool=580
DVD Shrink (and guide): http://www.mrbass.org/dvdshrink/
Imgburn http://www.imgburn.com/
new "DVDFAB Decrypter + VobBlanker + DVD Shrink + ImgBurn" guide by Alkohol http://forums.afterdawn.com/thread_view.cfm/334154
#3
Yeah a little more infomation would help alot, are you having problems with all discs or just one or two...


#4
DurtyD26 Suspended due non-functional email address
This is what i get after i use imgburn.



---------------------------


ImgBurn
---------------------------
I/O Error!

Device: [0:0:0] LITE-ON DVDRW SOHW-1633S BGS4 (E:) (ATA)

ScsiStatus: 0x02
Interpretation: Check Condition

CDB: 2A 00 00 00 00 00 00 00 20 00
Interpretation: Write (10) - Sectors: 0 - 31

Sense Area: 70 00 02 00 00 00 00 0A 00 00 00 00 30 05 00 00 00 00
Interpretation: Cannot Write Medium - Incompatible Format
---------------------------
Retry Cancel
---------------------------

This is what i get with DVD Decrypter.

---------------------------
DVD Decrypter
---------------------------
I/O Error!

Device: [0:0:0] LITE-ON DVDRW SOHW-1633S BGS4 (E:) (ATA)

ScsiStatus: 0x02
Interpretation: Check Condition

CDB: 53 00 00 00 00 00 22 D7 5A 00
Interpretation: Reserve Track - Sectors: 2,283,354

Sense Area: 70 00 05 00 00 00 00 0A 00 00 00 00 72 05 00 00 00 00
Interpretation: No More Track Reservations Allowed
---------------------------
Retry Cancel
---------------------------
I 18:08:54 DVD Decrypter Version 3.5.4.0 started!
I 18:08:54 Microsoft Windows XP Media Center Edition (5.1, Build 2600 : Service Pack 2)
W 18:08:54 Drive D:\ (FAT32) does not support single files > 4 GB
I 18:08:54 Initialising ASAPI...
E 18:08:54 Unable to initialise ASAPI! - ASAPI.DLL
E 18:08:54 Reason: The specified module could not be found.
E 18:08:54 You need to install an ASAPI manager.
E 18:08:54 Visit http://www.dvddecrypter.com to download one.
E 18:08:54 Alternatively, try changing the 'I/O Interface' in the Settings to a different one.
W 18:09:30 I/O Interface has been changed!
I 18:09:30 Shutting down ASAPI...
I 18:09:30 Initialising SPTI...
I 18:09:30 Searching for SCSI / ATAPI devices...
I 18:09:30 Found 1 CD-ROM and 1 DVD±RW!
I 18:09:37 Operation Started!
I 18:09:37 Source File: C:\Documents and Settings\Owner\Desktop\benchwarmers\Benchwarmers.iso
I 18:09:37 Source File Sectors: 2,283,354 (MODE1/2048)
I 18:09:37 Source File Size: 4,676,308,992 bytes
I 18:09:37 Source File Implementation Identifier: DVD Shrink
I 18:09:37 Destination Device: [0:0:0] LITE-ON DVDRW SOHW-1633S BGS4 (E:) (ATA)
I 18:09:37 Destination Media Type: DVD-R (Disc ID: CMC MAG. AM3) (Speeds: 1x, 2x, 4x)
I 18:09:37 Destination Media Sectors: 2,283,354
I 18:09:37 Write Mode: DVD
I 18:09:37 Write Type: SAO
I 18:09:37 Write Speed: MAX
I 18:09:37 Link Size: Auto
I 18:09:37 Test Mode: No
I 18:09:37 BURN-Proof: Enabled
E 18:09:48 Failed to Reserve Track! - No More Track Reservations Allowed
E 18:09:49 Operation Failed! - Duration: 00:00:12
I 18:09:49 Average Write Rate: N/A - Maximum Write Rate: N/A

I used dvdfab decrypter, then voblanker once. The next time around i used DVD Shrink. Some one tell me what i'm doing wrong please!
#5
@DurtyD26

i'm not knowledgeable enough to interpret your logs and give you a concrete and specific answer. hopefully someone else will help you out with any details. i do see that you are using cmc manufactured disks, which most people believe to be of inferior quality. that could contribute to the problem. preferred media seem to be taiyo yuden, verbatim, and sony, maxell, and fuji is they are "made in japan" (vs. "made in taiwan"). it shows your media write speeds to be 1x, 2x and 4x. either they are quite old media, or your burner firmware might need to be updated. i'm guessing the problem lies in those two factors: firmware and media. could be totally wrong. another option would be to try ripit4me and see if you get a different result, but if you have current versions of dvdfabdecrypter and VobBlanker that should handle this dvd easily. also i see you are set to burn at "max" speed. best to burn at one half the maximum disk speed, i.e. burn a 16x disk at 8x.

DVDFab Decrypter (Express): http://www.dvdidle.com/free.htm
VobBlanker: http://www.videohelp.com/tools?tool=580
DVD Shrink (and guide): http://www.mrbass.org/dvdshrink/
Imgburn http://www.imgburn.com/
new "DVDFAB Decrypter + VobBlanker + DVD Shrink + ImgBurn" guide by Alkohol http://forums.afterdawn.com/thread_view.cfm/334154
#6
DurtyD26 Suspended due non-functional email address
how can i check my drive's firmware? i'm using some memorex DVD-R. are they good media?
#7
if you do a search on afterdawn for threads discussing media quality you'll see that memorex (manufactured by cmc) is considered very unreliable and low quality (often derisively referred to as "memosux").
you can download this program and it will identify the manufacturer of your media:
http://dvd.identifier.cdfreaks.com/

if you have dvddecrypter, open it and navigate the menus:
tools->drive->check for firmware updates
selecting "check for firmware updates" will give you the option to open a webpage that will have info on the latest firmware for you burner, and that original window will also tell you your current firmware version number.

i'd think first thing would be to try a higher quality media.

DVDFab Decrypter (Express): http://www.dvdidle.com/free.htm
VobBlanker: http://www.videohelp.com/tools?tool=580
DVD Shrink (and guide): http://www.mrbass.org/dvdshrink/
Imgburn http://www.imgburn.com/
new "DVDFAB Decrypter + VobBlanker + DVD Shrink + ImgBurn" guide by Alkohol http://forums.afterdawn.com/thread_view.cfm/334154
#8
Current firmware version for your drive is BSOY, you are using BGS4 which doesn't seem to be in the same family...have you crossflashed this drive? Is it an OEM drive?

http://forum.rpc1.org/dl_result.php?kaj=1&isces

Don't install this firmware until we find out a little more about your drive.


#9
i'm having the same exact problem too with the track speed stuff...my dvd burner is a sony dvd rw dw-d22a and i looked on DVD Decrypter for the firmware upgrade thing and couldnt find it maybe because my version is the older one, but then i went onto a page i found linked on another page here with firmware upgrades and it said there weren't any...i am using tdk printable dvd-r's. when i use printable tdk+r's it works fine. they are 1-16x speed for both dvdr's
#10
Quote:
.i am using tdk printable dvd-r's. when i use printable tdk+r's it works fine.
I don't recommend TDK's of any flavor, but if the DVD+R's work for you I'd stick with them.

As for you firmware and drive...looks like sony may have abandoned support for that drive.

Here is a little bit of info on your drive:

http://club.cdfreaks.com/showthread.php?t=156002


#11
i just had the exact same problem. i recently bought a bunch of sony discs and i never thought that they could be the problem, since i have heard very good things about them.

but they were the problem. i put a ridata one back in the burner and everything works fine. i guess my burner just doesnt like the sonys. :(


This discussion thread has been automatically closed, as it hasn't received any new posts during the last 180 days. This means that you can't post replies or new questions to this discussion thread.

If you have something to add to this topic, use this page to post your question or comments to a new discussion thread.