AfterDawn Forums

error "Unable to lock volume for exclusive access."

This discussion thread has 3 messages.

#1
I am getting an error message after I try and burn a movie. When I use DVD Decrypter, before it starts to write, this error appears:

DeviceIoControl (FSCTL_LOCK_VOLUME) Failed!

Device: [0:1:0] Phillips DVD+RW DVD8601 6D11 (E:) (ATA)

Unable to lock volume for exclusive access.

Reason: Access is denied.

At first I thought it was a problem with DVD Decrypter, but I tried Image Burn (or whatever it is) and I received the same error. It will let me burn one movie and then I have to reset my computer in order to burn another one. When it first started doing this, it would do it after I backed up two or three movies. Now it is after one. Any help would be greatly appreciated.

Thank You
▼▼ This topic has 2 answers - they are below this advertisement ▼▼
AfterDawn Advertisement
#2
You drive doesn't like access locking, which is enabled by default in DVD Decrypter. Don't worry, disabling it won't hurt anything.


How to disable:

Run DVD Decrypter.
Go Tools>Settings.
Choose "ISO Write Mode" tab.
Uncheck the checkbox labeled "Lock volume-exclusive access".

;) Try burning again.




Brilliant!
#3
Ok, sounds easy enough. I have made plenty of backups and it has never done this before. I was just wondering if there was something wrong with my DVD Drive.

Thank You
This discussion thread has been automatically closed, as it hasn't received any new posts during the last 180 days. This means that you can't post replies or new questions to this discussion thread.

If you have something to add to this topic, use this page to post your question or comments to a new discussion thread.