AfterDawn Forums

Downgrading the PSP from 3.10

This discussion thread has 74 messages.

#1
Hi there guys, I'm a new student to the world of PSP for about 2 weeks. When I bought the system it came with version 2.79, but then I looked on the internet and found out that there was v.3.10. So without knowing anything about homebrewing (which I just found out about), I updated it to 3.10.

Is there a way I can downgrade this version to 1.5, if so can you pleeez tell me the website and when it comes out.

Masta Killah
▼▼ This topic has 73 answers - they are below this advertisement ▼▼
AfterDawn Advertisement
#2
I forgot that i could PM if you check your email you won't get any spam. cause im just a lil kid (10 yrs old lol)
This message has been edited since its posting. Latest edit was made on 04 Feb 2007 @ 11:31
#3
Sorry I didn't know that we aren't supposed to put emails here.
This message has been edited since its posting. Latest edit was made on 03 Feb 2007 @ 7:55

Masta Killah
#4
u rnt supposed to post e-mail addresses in the forums its strikly provibited plse remove it before mods do somthing to u!!!if u ask y he asked to give one and i'll tell u there is PM(privet message) for tht!
mashud r u from bd cause ur name sounds like tht!!if u r then plse pm me!!if not then ignore my words!!! :)

my psp life-1.5>(from demo UMD)2.00>2.01>2.5>2.6>2.7>2.71>2.8>1.5>3.02OE-A>OE-B>3.03OE-A>OE-A`>OE-B>3.03OE-C>3.10OE-A>A`>3.52 M33>3.71 M33-2 oh yeah coool!!!!




not stuck with fw 2.80 any more!!!supper!
What to do?
#5
theres no downgrader why woudl you give him your email? this site will post it when there is a downgrader...


#6
Well version 3.10 is already decrypted so it won't be long before a downgrader comes out.



http://my.afterdawn.com/thisdude/all_links.cfm - Click here for more of my PSP Guides.
#7
ok, i kinda have the same stry . i dont know much about homebrews and stuf, but what u just said...does that mean i should upgrade to 3.10 from 3.03?? i herd about GTA havin somethin in it that lets you downgrade so what should i do? upgrade or not??

If you are good with psp hacking and know everything about it TALK TO ME! i need to learn this stuf
#8
Originally posted by GSoulja:
ok, i kinda have the same stry . i dont know much about homebrews and stuf, but what u just said...does that mean i should upgrade to 3.10 from 3.03?? i herd about GTA havin somethin in it that lets you downgrade so what should i do? upgrade or not??

Never, under no circumstances upgrade with an official sony firmware. Buy the unpatched original version of GTA Liberty City Stories on ebay, do a downgrade to 1.50, upgrade to any custom firmware you want if you want to or use DevHook and sell GTA Liberty City Stories on ebay again after the downgrade.

Xbox 360: Slim untouched with a faked 320 GB harddrive for XBL, phat with LT 3.0, played Halo early, so going on live would be an instand ban, also with a faked 320 GB harddrive
PS3: Untouched 160 GB Slim, 60 GB Fat with latest Rogero and 160 GB internal harddrive.
PSVita: hardly ever play it
GameCube: Black with a Viper chip installed. With gameboy player. Trying to get a Wavebird controller.
#9
junkdude: As a matter of fact I am from bd. Ur one of the few ppl who can recognize a bd person. Thanks.


Masta Killah
#10
On top of having version 3.10, I also have a TA-082 motherboard. I hear that if anyone downgrades a TA-082, then they can seriously brick the psp, but there are also who say that they've actually downgraded it. So if they do come out with a 3.10 downgrade, then will it be safe for my psp to be downgraded even with TA-082.

Another question is that people who downgrade to 1.5, are they able to play homebrew games and emulators with 3.03OE-C. On top of that are they able to enjoy all the benefits of the real Sony updates with 3.03OE-C instead.

Masta Killah
#11
Originally posted by mashud51:
On top of having version 3.10, I also have a TA-082 motherboard. I hear that if anyone downgrades a TA-082, then they can seriously brick the psp, but there are also who say that they've actually downgraded it. So if they do come out with a 3.10 downgrade, then will it be safe for my psp to be downgraded even with TA-082.

Another question is that people who downgrade to 1.5, are they able to play homebrew games and emulators with 3.03OE-C. On top of that are they able to enjoy all the benefits of the real Sony updates with 3.03OE-C instead.
um...how is it possible to miss the 'ta-082 downgrade' threads? lol, there popping up everywhere and yes, it is downgradeable. but before you ever upgrade again....DONT. simple as that if you want homebrew.



PSP: 3.52 M33-4 with God of War UMD Demo :P
Pandora's Battery: UNIVERSAL UNBRICKER AND DOWNGRADER!! http://forums.maxconsole.net/showthread.php?t=75759
#12
Does this mean that all homebrew versions of the update that are going to come out are going to be TA-082 compatible?

Masta Killah
#13
yes because newer psp have ta-082 or ta-086 motherboards.



PSP: 3.52 M33-4 with God of War UMD Demo :P
Pandora's Battery: UNIVERSAL UNBRICKER AND DOWNGRADER!! http://forums.maxconsole.net/showthread.php?t=75759
#14
3.03OE-C have all the functions of 3.03(official)+more and more and more!!!!!!its the best fireware a psp could have untill now!!!

my psp life-1.5>(from demo UMD)2.00>2.01>2.5>2.6>2.7>2.71>2.8>1.5>3.02OE-A>OE-B>3.03OE-A>OE-A`>OE-B>3.03OE-C>3.10OE-A>A`>3.52 M33>3.71 M33-2 oh yeah coool!!!!




not stuck with fw 2.80 any more!!!supper!
What to do?
#15
deejizzle Suspended due non-functional email address
omg.. 3.03 juss got downgraded and already the noob questions.. this sucks.

psp life -2.71 - 1.5 - 2.71se-c - 3.02oe-a - 3.02 oe-b - 3.03 oe-a - 3.03 oe-b

Guide - Document.dat http://forums.afterdawn.com/thread_view.cfm/455469
#16
Hey man, I'm knew to this psp junk (as you can see by my status of a "Newbie", but don't think that I'm asking these "stupid questions" without doing some research. If there is something that I don't understand; I ask it.

Masta Killah
#17
simply stated don't upgrade to a firmware by sony, just always go with dark-alex he is practically god... i have a ta-082 and i have downgraded and upgraded with custom firmwares like a dozen times now... so unless is clearly states not to use a ta-082 you should be good... but there is always that chance of bricking no matter wat mobo you have.

psp history 2.6 ta-082>2.71>1.5>3.02 OE-A>3.02 OE-B>3.03 OE-C>3.10 OE-A> 1.5> 3.03 oe-c
download free psp games
#18
attias6 Suspended account
Hi,

I just bought a new PSP (yesterday. I bought the Entertainment Pack (ATVE Offroad Furry Blazin' Trails, Lords of Dogtown, a 1GB Memory Stick Duo and it also came with the game LocoRoco (300$ Canadian).

LocoRoco tells me I have to upgrade to 2.71 to play it but is there a way to play the game on 1.50 (Same thing with Grand Theft Auto: Liberty City Stories (makes me upgrade to 2.00))?

Thank you
Aviv
#19
attias6 Suspended account
I also have another question: how do get to 3.03 OE-B. I'm currently in 2.71 but I can downgrade to 1.50 with no trouble. So how do I get there?

Thank you,
Aviv
#20
here is 3.10OE-A(its the latest)
http://www.psp-hacks.com/2007/02/04/cust...rev-a-released/
then u can go to 3.10OE-A`(rev.A2)
http://www.psp-hacks.com/2007/02/06/cust...0-oe-a2-update/

they both have readme soo if u find problem with the readme then just ask!!!good luck!!!

my psp life-1.5>(from demo UMD)2.00>2.01>2.5>2.6>2.7>2.71>2.8>1.5>3.02OE-A>OE-B>3.03OE-A>OE-A`>OE-B>3.03OE-C>3.10OE-A>A`>3.52 M33>3.71 M33-2 oh yeah coool!!!!




not stuck with fw 2.80 any more!!!supper!
What to do?
#21
attias6 Suspended account
Thanks Junk Dude for the links (this website is full of cool people like Junk Dude)! I wanted to know what does the Costom Firmware 3.10 Open Edition (Rev. A) do? Is it any different than 1.50? Can I play ISOs on it?...

Thank you,
Aviv
#22
thnx!!!well 1.5 need devhook to play iso/cso but in 3.10OE-A u dont need anything to emulate iso/cso!!!if u somehow brick ur 1.5 u cant recover but if u brick ur 3.10OE-A psp then u somehow can recover by the recovery menu!!!3.10OE-A(or any custom fireware) is much more easy to use then 1.5!!!99% homebrew support(1.5 is 100% for homebrew though) and so on!!!

my psp life-1.5>(from demo UMD)2.00>2.01>2.5>2.6>2.7>2.71>2.8>1.5>3.02OE-A>OE-B>3.03OE-A>OE-A`>OE-B>3.03OE-C>3.10OE-A>A`>3.52 M33>3.71 M33-2 oh yeah coool!!!!




not stuck with fw 2.80 any more!!!supper!
What to do?
#23
Isn't this thread supposed to be in mod and firmware discussion anyway?


#24
yes u r right but i think who started this thread didnt knew where he is posting!!!

my psp life-1.5>(from demo UMD)2.00>2.01>2.5>2.6>2.7>2.71>2.8>1.5>3.02OE-A>OE-B>3.03OE-A>OE-A`>OE-B>3.03OE-C>3.10OE-A>A`>3.52 M33>3.71 M33-2 oh yeah coool!!!!




not stuck with fw 2.80 any more!!!supper!
What to do?
#25
attias6 Suspended account
Thak you so much Junk Dude! I have one last question: I downloaded the Costom Firmware 3.10 Open Edition (Rev. A) from Dark_AleX but how do I install it? And if it doesn't work, I can't downgrade from 3.10 to 1.50 (true or false)?

Aviv

----------------
Junk Dude rocks my socks off!
This discussion thread has been automatically closed, as it hasn't received any new posts during the last 180 days. This means that you can't post replies or new questions to this discussion thread.

If you have something to add to this topic, use this page to post your question or comments to a new discussion thread.