AfterDawn Forums

my ps3 getting error: you have been disconnected from the access point

This discussion thread has 11 messages.

#1
About every 20 seconds my ps3's wireless connection disconnects from my wireless setup giving me that error message...I have a Linksys router with DMZ enabled and a Linksys Wireless G Range expander....My internet connection on my laptop and various other computers have an excellent connection but my ps3 is giving me trouble...Help!! Thanks

Gateway T-6836 running Windows Vista 64-bit
Optiarc DVD RW AD-7563A
Verbatim DVD+R DL 2.4x
latest Imgburn version, AnyDVD 6.5.1.1
▼▼ This topic has 10 answers - they are below this advertisement ▼▼
AfterDawn Advertisement
#2
hmmmmmm,,i have had the same prob ,dont know if its a setting you have to alter but yes mine is doing the same ,kinda annoying ,the pop up always makes me crash lol,connecting is not a problem i can download all i want and it will stay online untill i dissconnect ,but i do get the pop up dont know why ,can anyone else shine a light ,thanx in advance
#3
toreup Suspended due non-functional email address
I keep getting the same message. But my dilema is..it wont even let me go browse online and would keep saying that i have no connection, but everytime i run the internet connection setting and do the test..everything was a succes until i go to browse. Im getting really frustrated.....grrrrr....
#4
CRAZY!!! I'm getting the same exact thing happening too. I'm using the expander with a router and every 20 secs it disconnects. However, when I'm using the wireless pc, its fine. I wonder whats going on...

Remember...I'm new.
#5
someone please help us!

Gateway T-6836 running Windows Vista 64-bit
Optiarc DVD RW AD-7563A
Verbatim DVD+R DL 2.4x
latest Imgburn version, AnyDVD 6.5.1.1
#6
After several calls between Sony and Linksys, I've come to the conclusion that the PS3 will connect and stay connected through router, but will disconnect every 20 or so seconds while constantly reconnecting through a range expander. My guess is as good as anyones, I myself am tired of calling between the two companies and trying to find an answer...if there was any time that I needed an online forum for some tips or a solutions, now is the most improtant.

So the question is: How do I keep the connection stable between the expander and my PS3?

Remember...I'm new.
#7
out of all the ps3s in the uk ,it cant just be us few with the problem,someone must know how to sort this problem ,i have hunted around and cant find anything only connection problems which i am not having ,it connects no problem ,and stays connected while i need it ,just realy annoing when pop up keeps comming up in the middle of a game grrrrrrrrrr,c mon guys help us few out ,i aint to clever or i would have done it myself by now lol ,thanx
#8
toreup Suspended due non-functional email address
to solve my dilema temporarily.....i bought a 50 ft ethernet cable to run from my "wireless" router to my ps3. And by the way, i bought that cable on ebay....brand new...for a mere price of....$2.45. Yup, you're reading it right. Two dollars and forty five cents with a shipping price of $7.75. Ten bucks and change and i didnt have any problem connecting to the internet using the cat cable....although, there's this problem of wires showing. oh well, i guess i cant win them all. I tried playing online last night and it was GREAT. I played dark kingdom and got no problem disconnecting and there's no stupid pop-up telling me i got disconnected from access point.

I tried to install a different wireless router....i had linksys 802.1B to a d-link 108g. The pop up came up on linksys...but on d-link...on install or reconfiguration it did well...100% signal and strength but it wont connect on browsing...saying i dont have a connection, so i switched back to my linksys.

I realy wanted to make the wireless work cuz i hate exposed wires or being confined to an ethernet cable. All 4 of my laptops at home didnt have any problems connecting to the internet wirelessly simultaneously, and i turned all my laptop off to play ps3 thinking it doesnt want to share signal with other hardware but to no avail...it still does the same thing.
#9
toreup Suspended due non-functional email address
http://search.ebay.com/search/search.dll...ge=search&fgtp=

This the link for that ethernet cable that i bought on ebay. And the shipping was quick. I bought the cable Monday and i got it wednesday on the same week. 3 days is when i got it.

I hope this works for you guys for now until we get this thing resolved.
#10
toreup Suspended due non-functional email address
Originally posted by toreup:
to solve my dilema temporarily.....i bought a 50 ft ethernet cable to run from my "wireless" router to my ps3. And by the way, i bought that cable on ebay....brand new...for a mere price of....$2.45. Yup, you're reading it right. Two dollars and forty five cents with a shipping price of $7.75. Ten bucks and change and i didnt have any problem connecting to the internet using the cat cable....although, there's this problem of wires showing. oh well, i guess i cant win them all. I tried playing online last night and it was GREAT. I played dark kingdom and got no problem connecting and there's no stupid pop-up telling me i got disconnected from access point.

I tried to install a different wireless router....i had linksys 802.1B to a d-link 108g. The pop up came up on linksys...but didnt on d-link...on install or reconfiguration it did well...100% signal and strength but it wont connect on browsing...saying i dont have a connection, so i switched back to my linksys.

I realy wanted to make the wireless work cuz i hate exposed wires or being confined to an ethernet cable. All 4 of my laptops at home didnt have any problems connecting to the internet wirelessly simultaneously, and i turned all my laptop off to play ps3 thinking it doesnt want to share signal with other hardware but to no avail...it still does the same thing.
#11
Well folks, try as I might I have come to the conclusion on what is going on. The simple answer is: Compatibility Issue...yup. After numerous tests I have found out that the PS3 and The linksys wireless G range expander have trouble keeping a strong stable connection. I;m going to call sony regarding this issue and maybe they can fix it with a firmware upgrade. Here is how I came to the conlusion:

1. Set up PS3 wifi to recognize (automatically config) my WEP encrypted G signal Result: Continuous repetition of connection/connection lost messages.

2. Connected PS3 wifi to linksys wireless G router. Result: Awesomeness.

3. Manually configured IP/DNS/Gateway adresses on the PS3 to specifically recognize G range expander and only G range expander. Result: See resulr for #1.

4. Hotwired linksys G gaming adapter to PS3 and wirelessly connected to Range expander through gaming adapter then set setting on PS3 to a wired connection. Result: Gaming adapter and expander work flawlessly together giving my PS3 a "wireless connection" without signal drops.

I am still upset though. Why buy a system that offers wifi when its wifi isn't fully compatible???

Remember...I'm new.
This discussion thread has been automatically closed, as it hasn't received any new posts during the last 180 days. This means that you can't post replies or new questions to this discussion thread.

If you have something to add to this topic, use this page to post your question or comments to a new discussion thread.