AfterDawn Forums

no sound with DVD shrink

This discussion thread has 15 messages.

#1
I have had this problem twice, once with Black Hawk Down and once with Almost Famous. When I rip it with DVD shrink beta 5 and 2.3, I didn't have sound. I had sound with the menus and even parts of the movie but then it would stop at certain chapters. I looked over the movies with PowerDVD before I burn it and found these problems. I'm using a Pioneer 106d externally through a USB 2.0 port
▼▼ This topic has 14 answers - they are below this advertisement ▼▼
AfterDawn Advertisement
#2
Did you select DTS 6 ch as your sound source?

#3
I tried backing it up several times and didn't modify anything since I was having problems. Just left everything the way it was and let DVD Shrink automatically compress everything and still had probs. Which audio formats are safe to uncheck? A lot of times there are 2 of the same audio settings, if there are 2 is one for the menus or extras and the othere for the main movie?
Thanks
#4
I think the two sets of similar audio is for full screen and wide screen, but ill be honest as i dont really know. With the audio, if the only option was DTS 6 ch, and your system doesnt support DTS, then it wont work. Make sure to have the newest version of DVD Shrink as there were some audio issues in a previous beta. Also, select the 2 ch audio onyl and test it to see if it works. If you dont get audio and have all sounds selected, use the menu on your DVD player to change the selected sound

#5
sutman Suspended due non-functional email address
Ive got exactly the same problem with Chicago.
The first burn i just compressed some of the extras, i got full sound all the way thru but a blank screen up until the main movie which played perfect with full sound.
The second burn I tried re-author mode and just did the main movie, including the default sound files. It starts straight into the main movie but there is no sound, except when I use the DVD remote audio button to switch to 5.1 sound, then its ok.
Why is this, is it a feature of some movies and thats it, or will there be other sound files for the main movie elsewhere?

cheers chaps

Its a small world, but I wouldn't want to paint it...
#6
sutman Suspended due non-functional email address
Just had another thought (why does that always happen the moment you click the reply button..?)
Would the problem be rectified if the audio files were taken out separately and then copied to the actual audio_ts file (in Nero) instead of just copying the whole shebang into the video_ts folder?

Its a small world, but I wouldn't want to paint it...
#7
No, the AUDIO_TS file is onyl for DVD Audio, not wav or AC3 audio connected to a DVD Video. Keep all the files in the VIDEO_TS folder.

It could be that you have DTS selected in Shrink as well and that your sound system doesnt support this. DVD Shrink will default to a specific sound file, usually the best one. Since DTS is the best then it will default to this. Dont use DTS unless your system supports

#8
sutman Suspended due non-functional email address
ok, I get that, but how come I get sound in the one that I just compressed and not in the one that just has the main movie (unless I adjust the audio on the remote)?
I didnt remove any audio files - the only audio file in the main movie is AC3 6-ch English - Normal (at 382 MB).
Sorry to push the point but its annoying that the sound seems to vanish for no apparent reason.

Its a small world, but I wouldn't want to paint it...
#9
Yeah, that is a strange one. There is a known problem with DVD Shrink andsound in the Beta 3 and earlier of DVD Shrink. Have you got beta 5?

#10
sutman Suspended due non-functional email address
I DL the latest one from here yesterday, but I havent used it yet - ive been using 2.3 - could that be the problem then? Ill give it a go, thanks

Its a small world, but I wouldn't want to paint it...
#11
Im not sure what the problem is to be honest, a process of elimination is needed. The new version you have may fix the problem, it has a slightly different interface now in re-author mode. You click and drag to a new window to the new dvd.

#12
Hi all. :)

The problem you're experiencing is fairly common when using DVD Shrink, and hopefully will be addressed in a future release.

When you remove audio/subtitle streams, DVD Shrink doesn't always re-assign the remaining streams correctly, so your DVD player might still be looking for a stream that has been actually deleted (sometimes the default one).
The workaround is to use your remote control to select the correct stream.

Missing audio with PowerDVD could be another issue though, as most users who have encountered this problem reported the burned copy was actually working as expected.
So this could be more of a PowerDVD issue (version dependent) than a DVD Shrink one. ;)
#13
ddlooping is correct, I burned Almost Famous even though the sound wasn't working with power dvd in the main movie but it was in the menus and other beginning chapters. The movie works fine in my stand alone.
Thanks!!
#14
Glad to be of help, jsmith11. :)
#15
This discussion thread has been automatically closed, as it hasn't received any new posts during the last 180 days. This means that you can't post replies or new questions to this discussion thread.

If you have something to add to this topic, use this page to post your question or comments to a new discussion thread.