AfterDawn Forums

cannot copy eboot file is too deep?? what does this mean??

This discussion thread has 3 messages.

#1
i am trying to put psx games on my psp but most of them say that the eboot cannot be done because the path is too deep i can get ff7 to work what am i doing wrong??
▼▼ This topic has 2 answers - they are below this advertisement ▼▼
AfterDawn Advertisement
#2
try switching usb ports. you one in the front if you have them. if not just switch to a different one.



Phat PSP 1->MS Slot Dead.RIP
PSP SLIM->3.60->3.71->And with a lil bit of MAGIC->3.71M33->3.71M33-2->3.71M33-3->3.90M33->3.90M33-2->4.01M33-2
#3
that worked i would have never thought of that i thought it had something to do with my eboot having to many folders in it but it worked so thanks again
This discussion thread has been automatically closed, as it hasn't received any new posts during the last 180 days. This means that you can't post replies or new questions to this discussion thread.

If you have something to add to this topic, use this page to post your question or comments to a new discussion thread.