AfterDawn Forums

The game could not be started (80020321)

This discussion thread has 20 messages.

#1
Im using the 3.10OE-A firmware, and for some reason whenever I try and load any game I get the "The game could not be started (80020321)" error. Went into the configuration and made sure that NO-UMD option was enabled, even tried to disable it, and still no luck. All the games seem fine before I load them (ie: no corrupt data icons, game title is there and the background changes accordingly to the game). Friend of mine has the exact same setup and configuration and his works fine. Only difference is that he is using a Sandisk 4gb card and Im using a Sony. Im new to this, so hopefully Im just missing something. Any help would be greatly appreciated!
▼▼ This topic has 19 answers - they are below this advertisement ▼▼
AfterDawn Advertisement
#2
You need to configure you GAME folder to run 1.50 kernal.

#3
Oh, how do I do that?
#4
Go into recovery mode, select configuration, and scroll down to game folder homebrew and set it to run 1.50

#5
I went into the configuration and it's already running the 1.50 kernel.
#6
Anyone have any other ideas?
#7
im also getting that problem booo
#8
some of the games on the higher firmwares need 266 cpu speed try this IDK might work.
#9
according to my error code guide 80020321 = Nosuchdevice




ERROR CODE GUIDE
http://forums.afterdawn.com/thread_view.cfm/498937


My IQ is 152,some people call me a PSP Guru as i can
answer any psp related question. know a bit in C++ written a couple of programs i got 2 psp on is briced and other is original 3.40 firmware.i got a Core 2 Extreme QX6700 with a geforce 8800 GTX PC 2 ipods
and a PS3
#10
0x80020321 = Nosuchdevice

This error message means that your configurations are wrong or that something is missing. To fix this, enter the recovery menu. Go to "Configurations" and make sure No UMD is disabled. Now insert a GAME UMD into the drive and try your game again.





My IQ is 152,some people call me a PSP Guru as i can
answer any psp related question. know a bit in C++ written a couple of programs i got 2 psp on is briced and other is original 3.40 firmware.i got a Core 2 Extreme QX6700 with a geforce 8800 GTX PC 2 ipods
and a PS3
#11
Put in a UMD and try to run the game. I have NBA 07 and i tried it without a UMD and it won't start either. So try it with a UMD, it should work.
#12
also select 3.40 kernel as most games wont work under the 1.5 kernel

My IQ is 152,some people call me a PSP Guru as i can
answer any psp related question. know a bit in C++ written a couple of programs i got 2 psp on is briced and other is original 3.40 firmware.i got a Core 2 Extreme QX6700 with a geforce 8800 GTX PC 2 ipods
and a PS3
#13
Originally posted by daz2007:
0x80020321 = Nosuchdevice

This error message means that your configurations are wrong or that something is missing. To fix this, enter the recovery menu. Go to "Configurations" and make sure No UMD is disabled. Now insert a GAME UMD into the drive and try your game again.
I tried that and the games did work. When I disabled it again they didn't. Does this mean there is a configuration problem? I guess its not a big deal to just keep a game in there but Im still curious as to why it doesn't work without one.
#14
Oh btw, I upgraded to 3.40OE before I tried what you suggested. Got even stranger results. Sometimes an ISO or CSO would work, other times they wouldnt and I would receive the same error as before. Not sure if that means anything, just thought I would mention it. Thanks everyone for your help again. Really appreciate it!
#15
I got the same error when I upgrade to 3.40 oe-a. No ISO/CSO was running off the MS. Apparently there is a problem with flash 1 with some PSP's. Alot of people are complaining on other forums about the same thing.

As recommended by psphacks

I used flash 1 formatter (search QJ, follow the simple instructions and i was up and running again.

Read my thread about my problem and how it was solved for all thats having the same problem.
#16
pspadict Suspended due non-functional email address
Originally posted by XoPulseoX:
Im using the 3.10OE-A firmware, and for some reason whenever I try and load any game I get the "The game could not be started (80020321)" error. Went into the configuration and made sure that NO-UMD option was enabled, even tried to disable it, and still no luck. All the games seem fine before I load them (ie: no corrupt data icons, game title is there and the background changes accordingly to the game). Friend of mine has the exact same setup and configuration and his works fine. Only difference is that he is using a Sandisk 4gb card and Im using a Sony. Im new to this, so hopefully Im just missing something. Any help would be greatly appreciated!


ns
#17
pspadict Suspended due non-functional email address
Originally posted by XoPulseoX:
Im using the 3.10OE-A firmware, and for some reason whenever I try and load any game I get the "The game could not be started (80020321)" error. Went into the configuration and made sure that NO-UMD option was enabled, even tried to disable it, and still no luck. All the games seem fine before I load them (ie: no corrupt data icons, game title is there and the background changes accordingly to the game). Friend of mine has the exact same setup and configuration and his works fine. Only difference is that he is using a Sandisk 4gb card and Im using a Sony. Im new to this, so hopefully Im just missing something. Any help would be greatly appreciated!
how do we fix it?

ns
#18
pspadict Suspended due non-functional email address
Originally posted by XoPulseoX:
Oh, how do I do that?
To do the recovery mode.Were do we go.

ns
#19
I just fixed this by:

1.Entering into recovery mode (hold "R" when booting)

2.Choose configuration

3.Make sure the option "game folder homebrew" is set to 1.5 kernel

I did use the psp flash formater v2 and I was still getting the same error. I did the above and it worked right away.
#20
liveblue Account closed as per user's own request
Go to recovery menu and click on advanced tab and make sure everything is disabled in it . if still dosen't work..
I recommend upgrading to 3.52 m33-4 .

This discussion thread has been automatically closed, as it hasn't received any new posts during the last 180 days. This means that you can't post replies or new questions to this discussion thread.

If you have something to add to this topic, use this page to post your question or comments to a new discussion thread.