AfterDawn Forums

DVD Decrypter Error Messages

This discussion thread has 10 messages.

#1
Hi,

I have been using DVD Decrypter for a while now but recently some of the DVD's that I have tried to copy have numerous read errors and some even have I/O errors with the following text below. This has prevented me making any backups of the new DVD's. Does anyone have any idea what could be causing the problem. I have cleaned the discs properly even though they are relativley new discs and it is a new HP 940d DVD-RW drive.

I/O Error!

Device [1:0:0] HP DVD Writer 940d 3H23 (G:)(ATA)

Scsistatus: 0x02
Interpretation: Check Condition

CDB: A3 00 00 00 00 00 00 00 00 10 01 00
Interpretation : Send Key - Challenge Key (0)

Sense Area: 70 00 05 00 00 00 00 0A 00 00 00 00 6F 00 00 00 00 00
Interpretation : Copy Protection Key Exchange Failure - Authentication Failure

Any help would be greatly appreciated.
▼▼ This topic has 9 answers - they are below this advertisement ▼▼
AfterDawn Advertisement
#2
Hi lucamag
Since decrypter is no longer updated some of the newer copy protections it can't handle. Looks like this is the problem here.

Rip these w/ DVDFab Decrypter instead. Still updated to handle the new stuff.



Forum Rules
Do this before posting
Do not click this link...
#3
Thanks for that, but I have already used this program, along with DVD Shrink, DVD cloner and DVD X Copy.
#4
What error did you get with DVDFab? Using the latest version - 3.1.0.8?

One last question :) - which movies give you this problem?



Forum Rules
Do this before posting
Do not click this link...
#5
With the new DVD fab I get the message 'Error while reading'.

The DVD's that I am trying to copy are some of the '24' series and a few new movies such as 'Employee of the month'
#6
24 doesn't have anything special on it. The last season I think it was I had trouble w/ 1 or 2 of the discs - read errors like you.
But decrypter was able to get it done for me.
I did have to use another drive to rip from. If you have another drive try that one.
You may have a bad press and if you still can't get it best bet may be to exchange it for a new one.

Employee of the Month does have Sony's ARccOS on it but DVDFab should handle it easily.
You might also want to try cleaning the lens of the drive with some compressed air or a dvd lens cleaner.



Forum Rules
Do this before posting
Do not click this link...
#7
I have tried cleaning the lens in the DVD drive and it hasnt made any real difference. It is still comming up with the same error. I tried Ripit4me and this worked for some of the newer dvd's that I have. Some however like Employee of the month and The Break Up still have errors with them.
#8
Both of those have Sony's latest on them but still shouldn't be a problem with RipIt4Me or DVDFab.

How about the drive - is the firmware up to date?

You can try AnyDVD & CloneDVD but if you're getting read errors these may not cut it. Not free but has a 21 day free trial.



Forum Rules
Do this before posting
Do not click this link...
#9
OK, ive updated the firmware and made a copy of them and everything seems fine. I used DVD Fab Gold to do this.

Many thanks for all your help!
#10
You're welcome lucamag

Glad you got them ripped!

Happy Burning!




Forum Rules
Do this before posting
Do not click this link...
This discussion thread has been automatically closed, as it hasn't received any new posts during the last 180 days. This means that you can't post replies or new questions to this discussion thread.

If you have something to add to this topic, use this page to post your question or comments to a new discussion thread.

Links related to this topic