AfterDawn Forums

"The above file name is Invalid" WTF PLZ HELP!!!

This discussion thread has 6 messages.

#1
psrg Suspended account
I am downloading movies and only some of them work, the way it seems is that the bin/cue files arent recognized by windows or something....I dont know. It says the above file name is invalid when I try to open it, I cant even change the file name if I tried. This really sucks because I am downloading movies anyone else can watch but I am having with this problem, please help!!!!
▼▼ This topic has 5 answers - they are below this advertisement ▼▼
AfterDawn Advertisement
#2
Bin/cue are image files meant to be burned to a CD: http://www.afterdawn.com/guides/archive/bin_cue_with_nero.cfm (never tried these) but VLC Player or even WMP Classic should play them "Media Player Classic is an excellent media player that can play back a huge amount of video and audio files. To attempt to play in Media Player Classic, click File --> Open File. Now click the button beside the Open: text field so you can browse to the folder with your bin and cue files in it. Change Objects of Type to All Files. Now double click one of the bin files. You will be taken back to the Open box now, simply click OK and if you have a VCD or SVCD image, it should begin playing immediately". I have used IsoBuster in the past to extract the mpg to burn to DVD or you could view the mpg on your pc: http://forum.videohelp.com/viewtopic.php?t=141726
#3
psrg Suspended account
Dude your not listening, I cant use the file. Appreciate the response but I cant even change the name of the file....whenever I drag the cue/bin to VLC it doesnt do anything. This is a legit file (others use no problem)....


Another thing which I am sure is part of it, is if I download something through Azureus and pause it or stop a current DL then restart it, it says error: files missing in directory and I have to start all over....this has been for programs, video, and others....I believe all bin/cue files
#4
psrg Suspended account
also ive tried mounting the image with Alcohol 120%, Daemon Tools, magic iso, and used wmp10 and vlc to open them...nothing. Its not the files because same thing happens for roxio when I try to mount it.
#5
Sounds like the file association for bin/cue files in windows has got corrupted . The only thing you could try to repair is run /scannow for XP put your xp disc in and run the app it might help reboot after . takes a while to scan so dont worry hope this helps
#6
Don't know what the error is, maybe try uninstalling/reinstalling Azureus or even a different client. Only thing I can think of with the Bin/Cue is they aren't really complete or have'nt been extracted.
This discussion thread has been automatically closed, as it hasn't received any new posts during the last 180 days. This means that you can't post replies or new questions to this discussion thread.

If you have something to add to this topic, use this page to post your question or comments to a new discussion thread.