AfterDawn Forums

Ipod problem stuck in pause mode

This discussion thread has 5 messages.

#1
My I Pod is stuck in the pause mode. It was working good and just stopped playing and went to the pause mode. It is emmiting a high pitch noise. None of the controls has any effect. I tried plugging it into my PC and this has no effect either. Any suggestions?
▼▼ This topic has 4 answers - they are below this advertisement ▼▼
AfterDawn Advertisement
#2
jazo132 Suspended account
Have you tried resetting the iPod by holding the Menu + Center buttons until the Apple logo appears?
#3
I just held down the menu button and pressed the center button. No change. The screen just shows as if I was playing a tune and presses the pause button.
#4
I tried it again, holding them down longer, and it corrected my problem. Many thanks.
#5
jazo132 Suspended account
Glad I could help. ;-)
This discussion thread has been automatically closed, as it hasn't received any new posts during the last 180 days. This means that you can't post replies or new questions to this discussion thread.

If you have something to add to this topic, use this page to post your question or comments to a new discussion thread.