AfterDawn Forums

Codebreaker /xploder hdtv refuses to load

This discussion thread has 3 messages.

I've spent hours trying to load Codebreaker 9.2 and Xploder HDTV player and they both refuse to load at all. When the DVD boots or when the ELF is loaded, it loads to a black screen, and that's it.

I have 2 PS2's. A v4 with an exploit and v7 with a Magic 3.1 chip. I was under the impression that CB does not work with Magic 3.1 but the cracked version does. Anyhow:


Booted HDTV player/Codebreaker 9.2 with uLaunch 4.12, mc0 and mass(usb). Both do not work.

Tried 2 different versions of the HDTV player/Codebreaker 9.2, each with the above methods. They will not load.


Codebreaker 9.2 DVD, HDTV player DVD, elf from mc0/usb launched with uLaunchELF, same problem. It gives me a black screen and that's it.

Same with HDTV player. I have the cracked version and it still will not load.

I have read thread after thread on Codebreaker 9.2 and I have not found a solution yet. I need help :(. THANKS.
▼▼ This topic has 2 answers - they are below this advertisement ▼▼
AfterDawn Advertisement
What I know is that Cracked HDLOADER will only boot from cd or DVD and not from USB or MC.
And cracked CB 9.2 will work also from MC and USB but very slow like it will take upto 5-8 miniutes for the Pelican to appear(slowly image starts to appear).
(I don't have patience to go beyond that)

indersain Suspended due non-functional email address
i think that i have a cracked version of HDTV xploder .i havent tried it yet. download from here.

This discussion thread has been automatically closed, as it hasn't received any new posts during the last 180 days. This means that you can't post replies or new questions to this discussion thread.

If you have something to add to this topic, use this page to post your question or comments to a new discussion thread.