AfterDawn Forums

How do you boot your PSP up in recovery mode?

This discussion thread has 6 messages.

#1
Hi guys,

I have updated my PSP firmware to 3.52 M33 and im having issues playing some games (.cso file, Ghost recon to be exact) and everytime i try and run it, it just goes to a blank screen and doesnt go any further than that.

i have been told by others if i boot up in recovery mode and enable the 'no umd' option, this should solve the problem but i dont know for the life of me how to boot up in recovery mode.

Im sure its something easy and it might be a silly question, but i am stuck and i need help.

even the 007 game i was able to use on 3.40 firmware does the same thing too now.

Can anyone help me out please?
▼▼ This topic has 5 answers - they are below this advertisement ▼▼
AfterDawn Advertisement
#2
Quote:
Originally posted by menai:
Hi guys,

I have updated my PSP firmware to 3.52 M33 and im having issues playing some games (.cso file, Ghost recon to be exact) and everytime i try and run it, it just goes to a blank screen and doesnt go any further than that.

i have been told by others if i boot up in recovery mode and enable the 'no umd' option, this should solve the problem but i dont know for the life of me how to boot up in recovery mode.

Im sure its something easy and it might be a silly question, but i am stuck and i need help.

even the 007 game i was able to use on 3.40 firmware does the same thing too now.
two things possible (or maybe more)... one it is either a bad iso and you need to download it again. the no umd option has nothing to do with a black screen, it will just give u a error sign and take u back to the XMB. the next thing u can do is to go to recovery menu > advanced > advanced configuration. now enable plain modules in umd/iso and then try running it again... if that doesnt work A(for example launching ratchet and clank doesnt work for me via xmb. i got it to by ttoggling with my options but anyways... you can try running it with IR SHELL.
This message has been edited since its posting. Latest edit was made on 03 Oct 2007 @ 17:34


#3
thanks for the info, but how to you get into the recovery menu?
#4
Originally posted by menai:
thanks for the info, but how to you get into the recovery menu?
turn off your psp (take out the battery or you can hold the power switch up for 3 seconds) and then turn it on again while holding the R-Trigga. a menu with Red Black and White will come up.


#5
Originally posted by marlino23:
Originally posted by menai:
thanks for the info, but how to you get into the recovery menu?
turn off your psp (take out the battery or you can hold the power switch up for 3 seconds) and then turn it on again while holding the R-Trigga. a menu with Red Black and White will come up.
Thanks heaps dude.

i went into configuration and changed umd mode to 'm33 - NO UMD' and it now works.

much apreciated marlino23.
#6
Originally posted by menai:
Originally posted by marlino23:
Originally posted by menai:
thanks for the info, but how to you get into the recovery menu?
turn off your psp (take out the battery or you can hold the power switch up for 3 seconds) and then turn it on again while holding the R-Trigga. a menu with Red Black and White will come up.
Thanks heaps dude.

i went into configuration and changed umd mode to 'm33 - NO UMD' and it now works.

much apreciated marlino23.
glad i could help, enjoy.


This discussion thread has been automatically closed, as it hasn't received any new posts during the last 180 days. This means that you can't post replies or new questions to this discussion thread.

If you have something to add to this topic, use this page to post your question or comments to a new discussion thread.