AfterDawn Forums

My psp won't show games

This discussion thread has 9 messages.

#1
Hey... i'm new to this homebrew gaming thing and i hav upgraded my psp from 3.52 m33-4 to 3.71 m33. But... it has a problem wif both of the versions that i hav used. I had put 4 games into my psp and only 2 showed up which was 300 March To Glory.cso and Def Jam The Takeover.cso. When i downloaded this games it was already in cso file, but when i downloaded Ghost Recon Advanced Warfighter 2.iso and Prince Of Persia Rival Swords.iso, it won't show because it is an ISO file. How can i fix this? I also hav already tried converting my ISO files into CSO and it is still not working. PLZ HELP!
▼▼ This topic has 8 answers - they are below this advertisement ▼▼
AfterDawn Advertisement
#2
wot did u use to convert your iso to cso, try getting UMDGEN 4, its easy to use (search for it), just drag and drop ur isos' into the batch image converter and select cso, should convert... then shorten the names of the csos' after converting or iso before converting example Prince Of Persia Rival Swords.iso to POP.iso, this should work

dont try and u dont get it, its just a thing of life, 3.71 m33-2, gotta move with time, don't be left behind, b'cos uhave no1 to back u up!! Think about it
#3
ooh... alright thanks... i'll try it out... but for wat version? the 3.52 m33-4 or the 3.71 m33? n btw i also had installed the 1.50 addon to my 3.71 m33 version
#4
doesn't matter if the game is iso/cso. cso is a compressed iso. and it doesn't matter what firmware you have. umdgen will work.

the possible problem is the memory card. if it's a fake one, it's unpredictable at what they do.

ps2: v7 scph-39001 - independence exploit - hdloader 0.8c - maxtor 300gb hdd
(+[__]%) psp slim ta-085v1: 6.60 PRO B10
wii (powered by bootmii/priiloader): 4.1u - d2x v10beta53-alt (base 56) - configurable usb loader v70r51/devolution r188 - wd scorpio black 7200rpm 320gig w/ ams venus ds2 enclosure

got a whole lot more to list . . .
#5
No... My memory card is real. It's a 2 GB SanDisk ultra II MagicGate memory stick n when i check properties on my psp on the memory card it says the memory stuff and then MagicGate: Supported. This should be real but my psp will only show CSO games? i can't make it show ISO Games
#6
Then just convert it to cso, guess it will work, wont it.

dont try and u dont get it, its just a thing of life, 3.71 m33-2, gotta move with time, don't be left behind, b'cos uhave no1 to back u up!! Think about it
#7
By: larrylje
Here are a few things you can try to get the ISO working.

Make sure the title of the ISO is short.

Example:

Correct -- Fifa07.iso
Not Correct -- FIFA-07-[PSP][EUR][www.torrent site.com].iso

-------------------------------------------------------------------

Now right click on the ISO file and choose Properties. Make sure the Read Only and Hidden box is unchecked and the Archive Box is checked.

-------------------------------------------------------------------

Go into recovery mode (Hold R shoulder button down while turning on PSP)

Go to configuration and press X.

Now go to UMD MODE and keep pressing X till you see Sony NP9660 NO UMD

When the UMD MODE says the above option go to BACK and press X.

Now go to ADVANCED and press X.

Go to ADVANCED CONFIGURATION and press X.

Make sure all the settings here are disabled.

Now go Back and EXIT out of recovery menu. Now try the ISO.


Sig under re-construction... sorry creaky i didn't see your request.. im sorry for real..


#8
where do i see the archive box? n if this doesn't work then i'll try to get the UMDGEN4 thing.
#9
Holy Shit! It's working now!! THX GUYS!!! All i had to do was shorten the name of the file!!! THX GUYS!!!
This discussion thread has been automatically closed, as it hasn't received any new posts during the last 180 days. This means that you can't post replies or new questions to this discussion thread.

If you have something to add to this topic, use this page to post your question or comments to a new discussion thread.