AfterDawn Forums

Utorrent- wireless router port forwarding

This discussion thread has 9 messages.

#1
I am currently using utorrent as my P2P client, and am experiencing lousy speeds ever since i installed a wireless router (because other members of the family wished to use it). My wireless router is connected to my DSL modem via ethernet cable, and when i am connected via ethernet to the DSL modem, i get a green ball (in utorrent, signalling the port is forwarded properly). But when i am trying to download via wireless, i get a yellow ball. I am currently using an aztech modem, WL830RT4, and when i go to the configuration page and choose port forwarding i get a list of items, Virtual Servers, DHMZ(or something like that) and UPNP. Could anyone assist in this matter?
▼▼ This topic has 8 answers - they are below this advertisement ▼▼
AfterDawn Advertisement
#2
If you are getting a green ball when connected directly to your modem, then there is no need to adjust the modem.

Your problem seems to be when you are connected to the modem through your wireless router.
It sounds like you need to forward uTorrent through your router.
Check out Portforward.com uTorrent & Routers as it has excellent guides specific to forwarding uTorrent through most all routers.
#3
Yea i think i'm having problems forwarding through my WIRELESS router. I have absolutely no idea how. When i go to my wireless router configuration page, i choose the option Port Forwarding, but many options pop up. Virtual Servers, DMZ, UPnP and Port Triggering etc. I dont know which one to choose, and need assistance with this.Apparently i'm supposed to choose virtual servers. Under that,i get service port (the desired port which im using for utorrent), IP Adress (no idea which ip adress), Protocol (UDP etc) and Status (Enabled/Disabled) and modify/delete. I'm not so sure about this and need help. Thanks for the quick reply!
#4
Just follow the guide at PortForward. They're specifically made for your routers needs. If you need more assistance tell us exactly what your stuck on.

Rav

Yours Truly; Rav
BitTorrent Safety Guide: http://forums.afterdawn.com/thread_view.cfm/395674
Free Security Software: http://forums.afterdawn.com/thread_view.cfm/292257
The cleverest of all, in my opinion, is the man who calls himself a fool at least once a month. - Fyodor Dostoevsky
#5
Oh yes, i forgot to add. Portforward doesn't have my wireless router's model. I forwarded the port for my DSL modem using the instructions from there so i actually tried looking for it already. If anyone could assist me on what to type in under the heading 'Forwarding' located in my wireless' routers config page. There is virtual servers which i was told i was supposed to use (not sure though)

Service Port: 19864 (this is the port i am using for utorrent)
IP address: Here is where i am stumped. I do not know which ip address to forward to. I'm sorry, i'm still new hehe.
Protocol: TCP and UDP of course.
Enabled/Disabled: Enabled obviously.

That's basically it for virtual servers. I've tried various ip addresses but to no avail. I'm sorry if the answer is glaring but i'm still a 'noob :D'. The other options under 'forwarding' are DMZ and Port Triggering and UPnP(do i enable or disable this?).

Thanks again for the quick reply!
#6
hey there ITrocks,
i'm using the same router as you (WL830RT4) now and i've successfully portforwarded it.
send me an email and i will guide you how to portforward this router.
its really easy.
my email is j o e l _ l i m 8 6 ( a t ) h o t m a i l . c o m
remove all the spaces in my email.
its to slow down those spam bots ya'know.
#7
Could anyone help me please? Because joellim hasnt replied to my email. I'm still getting a yellow ball for utorrent when connected wirelessly, but when im connected directly to the router, i get a green ball. Thanks!
#8
There is a guide for the Aztech WL830RT-4 Wireless Router at portforward:
http://www.portforward.com/english/route...T4/Utorrent.htm
This message has been edited since its posting. Latest edit was made on 01 Mar 2008 @ 11:52
#9
I have wireless too. And DSL too
Try port 29090. My speeds are running fast at this port... BTW go to your utorrent perferences then go to connection and make sure the box ''Randomize port each time utorent sarts'' is unchecked...
UTORRENT TIP: Too big file and downloads over weeks? Try to go to perferences and tick the box which says ''Start Utorrent at system startup'' so you never forget to open it
UTORRENT TIP(2): Don't know which port to open? Try this trial software which scans all your ports :
[url=http://www.download.com/Fast-Port-Scanner/3000-2085_4-10473722.html][/url]
This discussion thread has been automatically closed, as it hasn't received any new posts during the last 180 days. This means that you can't post replies or new questions to this discussion thread.

If you have something to add to this topic, use this page to post your question or comments to a new discussion thread.