AfterDawn Forums

Unable to connect ps3 to internet via wireless NETGEAR router!!! PLEASE HELP!!!

This discussion thread has 26 messages.

#1
hello, i am having a really big problem trying to connect to the net. Just yesterday, my net was working fine. I accidentally done something with the ip on my pc and can't connect. when i test the connection it says obtaining ip address FAILED. And even when i set everything to auto, same thing. What do i do
Signal strength is fine 100%
▼▼ This topic has 25 answers - they are below this advertisement ▼▼
AfterDawn Advertisement
#2
okthen12 Suspended due non-functional email address
Have you tried starting from scratch and setting up a new connection on the ps3?

Fat PSP: 3.03 oe-c (will update when i have time :P)
#3
kinda, all i did is restore the setting on the ps3, then tried it again, still didnt work
#4
what did you do to your ip on your pc?
if youv'e set your own ip then dhcp wont assign one to your ps3.
go to your network connections in your control panel and right click your connection.
click tcp/ip and properties and make sure its set as obtain ip address automatically.
you might want to think about making a static ip address if you have more then 2 computers on your network.


#5
i done what u said and set it to automaitially, but still no hope.
#6
If your setup to a router, and you say messing with your ip is what caused the change; turn off the PC and see if it works. Just to try and isolate the problem.

#7
does it give you an error code and brief explanation "access point not detected" or something else?
what exactly did you do on your pc?


#8
i've mine set up through a netgear router as well and had a similar problem took me a while to find this so saved it when i did in case it happened again try it and let me know if it works

1. On the XMB go to Network Settings

2. Next go to Internet Connection Settings

3. Choose Wireless

4. Choose Enter Manually in WLAN Settings

5. Enter your SSID (your wireless network name)
If you have internet security, enter it after this.

6. Under Address Settings, choose Custom

7. Under IP Address Settings, choose Manual

8. Input your information (exactly as shown):
IP Address: 192.168.0.105 (enter your own IP)
Subnet Mask: 255.255.255.0
Default Router: 192.168.0.1 (if you know your router already, use that number)
Primary DNS: 4.2.2.2 (it is important that you use these numbers)
Secondary DNS: 4.2.2.3

9. Continue on to MTU and choose Automatic

10. Continue on to Proxy Server and choose Do Not Use

11. Continue on to UPnP and choose Enabled

12. Click X to save your settings

13. Test your connection and see if this helped or not
#9
still not working
#10
does it give you an error code and brief explanation "access point not detected" or something else?
what exactly did you do on your pc?


#11
More information than still not working would be good.

Okay firstly go to your PC and open a DOS prompt - type "IPconfig /all" (without "s) and then copy that information to here. Then go to your PS3 and make a note of all the Network info on there and then also post that here so we can compare the two lots of information to see if there are any obvious anomolies.

Edit :- Also how are the PC and PS3 connected to the internet - via a router or connection sharing?
This message has been edited since its posting. Latest edit was made on 11 Jan 2008 @ 4:23
#12
hi, i had the very same problem. took me a month to figure this out, you need to get in, to the router setup page. username admin, password sky.
look for the enable radio button. this sorted mine out straight away. good luck.
#13
Originally posted by snarrg:
hi, i had the very same problem. took me a month to figure this out, you need to get in, to the router setup page. username admin, password sky.
look for the enable radio button. this sorted mine out straight away. good luck.
That might be true for your router - but it wasnt for mine and Gamer doesnt even say which router he has and not all routers have an enable radio button.
#14
ryan2154 Account closed as per user's own request
I am having lots of problems getting connected I keep getting a DNS error can anyone help me?


Ryan
#15
Try putting your router to factory default first and re-start setting up your ps3 wireless connection via easy set-up.
#16
Hi I may be able to help you with this one its only taken me 3 hours and 8 beers but I have done it.

This is what is did

I have a netgear wrg614 v6. 1st i downloaded the new firmwear from netgears site. Restarted the router and my pc then had internet connection again.

Once this was done i reset my WPA key by setting it to disabled then again resetting it (under wireless settings) and put a new password in. (make a note of this you will need it.)

Connecting the PS3 is no different than connecting anyother wireless card device you need the MAC address. You can get your PS3 MAC address under settings, system settings, system information. Make a note of this again you will need it.

Next back to the netgear router manager and under advanced you have wireless settings. Click on Set Up Access List. Click on Add.

Name the device whatever you wish to call it (PS3 could help in the future). Then enter your systems MAC address eg 00:00:00:00:00:00
Click Add.
Click Apply.

Now turn off your PS3 and connect to a wireless network

Click Easy
Click Wireless
Click Scan
Select your router
Enter the WPA Key

Make sure all settings are correct. Click enter & test connection

And now with any luck you are now wireless on a Netgear WGR614 V6 Router.

I have no idea if this will work with other Netgear Routers but it must be worth a shot.

As I type this on my laptop I am currently online on FIFA 08.

All the best hope it works and feel free to let me know if it does.


Seee the link too http://boardsus.playstation.com/playstat...=211149#M211149
#17
Originally posted by tazzy85:
i've mine set up through a netgear router as well and had a similar problem took me a while to find this so saved it when i did in case it happened again try it and let me know if it works

1. On the XMB go to Network Settings

2. Next go to Internet Connection Settings

3. Choose Wireless

4. Choose Enter Manually in WLAN Settings

5. Enter your SSID (your wireless network name)
If you have internet security, enter it after this.

6. Under Address Settings, choose Custom

7. Under IP Address Settings, choose Manual

8. Input your information (exactly as shown):
IP Address: 192.168.0.105 (enter your own IP)
Subnet Mask: 255.255.255.0
Default Router: 192.168.0.1 (if you know your router already, use that number)
Primary DNS: 4.2.2.2 (it is important that you use these numbers)
Secondary DNS: 4.2.2.3

9. Continue on to MTU and choose Automatic

10. Continue on to Proxy Server and choose Do Not Use

11. Continue on to UPnP and choose Enabled

12. Click X to save your settings

13. Test your connection and see if this helped or not


This worked for me, thank you very much for the info. I was going nuts trying to figure it out. All i changed was my "IP ADDRESS" and "DEFAULT ROUTER" numbers to my own, and it worked great. Thanks againi
#18
willzcola Suspended due non-functional email address
how do u set a ps3 to a netgear wireless router
#19
set your security to wep it will work then
#20
I was having problems getting the ps3 to obtain an ip address.
I tried your settings and it can now obtain an ip address. However when i do the connection test it says it cannot connect to the internet it says there is a dns error.

I'm not too concerned about not having the internet on the ps3 but i do want to access media on the other pc's on our wireless network but none of the pc's can detect the ps3. Any suggestions?

Thanks.

Pseudomyxoma Peritonei survivor.
#21
aishauk Suspended due non-functional email address
hi squizluke i have the same problem did you manage to get it fixed?
#22
No. Still having same problem. It's driving me mad.

Pseudomyxoma Peritonei survivor.
#23
if u have a main router shut it off nd set it up again from scratch. maybe it has'nt connected right the first time
#24
Since you are using a vanilla 4 port Netgear router, then understand that it suffers from "false port connect contention" and can ONLY be remedied by accessing the router wireless setup. At the router wireless setup, you must add and save the MAC address of your PS3 to avoid contention. The naming convention of the device should only be "PS3" although you are afforded more characters but they are masked.

Netgear mfgr went on the "cheap" and allowed any other user to auto connect but not easily penetrate the security profile. Remember -- you only have 4 ports. When neigborhood users automatically connect to your Netgear, their act forces your devices off your own router -- unless your devices are MAC assigned to your router. Cisco solved this auto connect problem in a nicer way I think. Belkin has still another way to handle contention through signal fading dropoff. Set your PS3 as below. By the way, change the password on your router. I suspect you will have some luck.

For your PS3.
Under IP Address Settings, choose Manual

Input your information (exactly as shown):
IP Address: 192.168.0 (enter your own IP i.e. 2,3,4)
Subnet Mask: 255.255.255.0
Default Router: 192.168.1.1 (if you know your router already, use that number)
Primary DNS: 192.168.1.1
Secondary DNS: 192.168.1.1

MTU is "Automatic"
Proxy Server is "Do Not Use"
UPnP is "Enabled"

Now save your settings.
#25
hey OP i bet we're having the same problems. My wireless was able to detect my router and neighbor's routers as well but today i turned it on and it said it can't detect any access point. I've been doing everything possible (restore, power cycle, etc...) but nothing work. Anywho when i plug in ethernet cable and set internet connection to Wired the PS3 does connect online. I have then contacted Sony Support and they said the problem shouldn't be my PS3's wireless adapter because if that breaks the ethernet won't work as well. But I'm sure it has something to do with the wireless adapter or the firmware because my Wireless light in front (the green light) doesn't blink any more. I am really frustrated about this too because it was working just fine the day before >.>. I sure hope this is just a glitch not my wireless adapter being broken.
This discussion thread has been automatically closed, as it hasn't received any new posts during the last 180 days. This means that you can't post replies or new questions to this discussion thread.

If you have something to add to this topic, use this page to post your question or comments to a new discussion thread.