AfterDawn Forums

Error message when I hit go using DVD2svcd; trying to convert avi to dvd

This discussion thread has 7 messages.

Can someone PLEASE give me some advice on this, after going through the AfterDawn tutorial for the DVD2svcd so that I can convert a divx coded avi to a burnable DVD format I get the following error message:

"TGpHugeFile(file extension):File Not Open!"

Do I need to compress the original file?? Any advise would be greatly appreciated!!!
▼▼ This topic has 6 answers - they are below this advertisement ▼▼
AfterDawn Advertisement
I don't know about the software you are using, and I don't see it very often mentioned. I would instead use DVD Flick to make your avi's into a DVD: It is free and works great.

Piss me off, and I Will ignore You!
Thank you very much! The program successfully burned a usable DVD, took a couple of hours, but hey it still worked :)

There's one glitch though. About every second the video seems to "stall." The audio always stays in sync with the video though. The original avi file didn't do this, so I think I may've had a setting wrong. I made sure to check that I used the same FPS setting as the avi file when I went through the set-up. Any ideas as to what could've caused this?

Again, thank you for your reply...
I had exactly the same problem a couple of days ago with a WMV file and DVD Flick. I actually don't mess with the FPS. All I do is selec the encoding mode "Best" or "Normal", one-pass or 2-pass. Then I make sure the correct format is chosen-PAL or NTSC. The rest I leave all on default/automatic.
My problem with freezing every few seconds, it was because I multi-tasked during the process-internet, downloading some stuff...

Piss me off, and I Will ignore You!
Thanks, I think I'll try again and see if it helps. It's not a huge problem, it just starts to get old after a while. I actually made an effort to not do anything else on the computer while this was running, except I did go into the control panel and change the screen saver time, I don't think that would be enough to disturb the process?
I don't know how much that has to do with it, I just know that I used the same WMV file, shut down LimeWire, and didn't do anything during conversion, and came out a beautiful looking picture.
Leave all FPS on default/automatic, just make sure you select the right format-PAL/NTSC

Piss me off, and I Will ignore You!
will do thanks again for all your help
This discussion thread has been automatically closed, as it hasn't received any new posts during the last 180 days. This means that you can't post replies or new questions to this discussion thread.

If you have something to add to this topic, use this page to post your question or comments to a new discussion thread.