AfterDawn Forums

Errors Uncompressing ISZ File

This discussion thread has 2 messages.

#1
Recently, I downloaded with Utorrent a 4.12 G ISZ file.

I then opened my UltraISO (UltraISO Premium Edition v.8.6.6.2180), then in UltraISO, I click on "Tools" then I click "Uncompress ISZ" and then I browse to where the ISZ file is My Documents> Download Folder> the 4.12 G ISZ File and then start uncompressing the ISZ file. As it gets about to 39.72 % opened and then I get this message shown in the image below:




I tried repopening it and still the same thing. I then downloaded another 4.12 G ISZ file from another source and it dows the same thing , except that it opens at 1.3 % and error to uncompress again.

At my wits end. I tried mounting the ISZ image file with Winmount and when I tried to burn (DVD COPY Disc) with a DVD -R 4.72 G DVD Disc, nero popped open a window that said I did not have enough space on my disc :(

Am I doing something wrong?

Thanks

Regards
▼▼ This topic has 1 answers - they are below this advertisement ▼▼
AfterDawn Advertisement
#2
Possibly a corrupted file.


This discussion thread has been automatically closed, as it hasn't received any new posts during the last 180 days. This means that you can't post replies or new questions to this discussion thread.

If you have something to add to this topic, use this page to post your question or comments to a new discussion thread.