AfterDawn Forums

Wad install error ret=-1022

This discussion thread has 7 messages.

#1
Hellow i have a problem when i try to install my wads on my 3.3U i always get the the error -1022...or sometimes ret-1 can u guys plzz tell me wt 2 do about it?? i downloaded the wad files from a lot of differebt sites and still same error..i have american version of the wii..soo plzz wt should i do 2 get red of this error
▼▼ This topic has 6 answers - they are below this advertisement ▼▼
AfterDawn Advertisement
#2
Me too!!.....plzz anyonehow do we remove this error i have verson 3.3U and i have the american version of the wii plzzz how do i remove this error...its ret(-1022)...it comes when its installing the contents on from the wad 2 the wii the error comes.
#3
XmahmoudX... Elmadhoun... Your names are similar, you have the same problem, one of you just signed up, and your typing is nearly identical. Normally I'd call shenanigans but instead I'll just direct you to the thread where I answered your question already. http://forums.afterdawn.com/thread_view.cfm/719323

And from that thread:
http://wiinewz.com/forums/nintendo-news/...23d-update.html
As I've said before, if you want to be able to run the downgrader or wad installer on the oct 23th version of the 3.3 update you need to install a custom IOS. And to do that you follow those directions. Also as has been said many times before we cannot give you a link to the wii backup disk because it is technically illegal to host or link to the disk.
This message has been edited since its posting. Latest edit was made on 26 Nov 2008 @ 21:35
#4
Ok..thx but i downgraded my wii to 3.1U and 3.2U BUT STILL I COUdent install wads the same error occured.... Installing content..error ret(-1022)...i swear i tried what you said i still get the same error i even tried different sd cards and formatted them to both fat and fat36..and still no difference..i even tried different wads from both NTCS AND PAL.....same error
#5
i used the latest wad manager to install them 2...do u think hts the problem??
#6
plzz can anyone help me...i searched evrywhere i swear no answer wts the problem....error ret(-1022)
#7
try this... it has a brilliant tutorial in it.

http://www.iol.ie/~taz/wii/eoc.zip

it worked for me when others wouldn't.

Hope this helps.

KYUSS
This discussion thread has been automatically closed, as it hasn't received any new posts during the last 180 days. This means that you can't post replies or new questions to this discussion thread.

If you have something to add to this topic, use this page to post your question or comments to a new discussion thread.