AfterDawn Forums

Choppy playback using DVDFlick, DVDdecrypter, and TY media

This discussion thread has 18 messages.

#1
I simply can't get a burned DVD to play smoothly.

Generally when I download something it's an AVI file, so I use DVDFlick to convert it.

Then I use DVD Decrypter to write the ISO.

I'm using Taiyo Yuden discs.

DVD burner is a Sony DW-Q30A.

I watch my movies on a Magnavox TV with integrated DVD player.

I shut down as many programs as possible and leave my PC alone while DVD Flick converts and while Decrypter writes so I don't take any resources away from the process.

It is not terrible, I can generally get through a full length movie with maybe 2 or 3 choppy sections, but still enough to be a distraction and a disappointment.

Ideas?
This message has been edited since its posting. Latest edit was made on 22 Jan 2009 @ 23:07
▼▼ This topic has 17 answers - they are below this advertisement ▼▼
AfterDawn Advertisement
#2
Are you playing the output from DVD Flick to check for problems before burning (DVD Flick includes imgburn, the updated burner version of DVD Decrypter).

If the output from DVD Flick is not satisfactory - try FAVC using the 'HC' encoder setting.

http://www.afterdawn.com/software/video_..._tools/favc.cfm
#3
Okay I downloaded/installed VLC media player so I could load the ISO on my PC and see if it was choppy in the same places, but it plays smoothly, so it's not the ISO itself. The problem is somewhere within the burning process.

Also I am noticing despite the fact that the drive and the media support speeds up to 16x, the highest I'm seeing the write rate go is 2x. What is holding back my speed?
This message has been edited since its posting. Latest edit was made on 23 Jan 2009 @ 13:28
#4
If it was other than Taiyo-Yuden, I would suspect the media being burned at too high speed.
Try burning it with Imgburn.
#5
Well even though I set the burn speed to max, my average write speed is only around 1.5x, so I don't think it's a problem with fast write speed. I'd like to know why it is writing so slow(I have taken my issue about slow write speed to the DVD+R forum so we won't discuss that here.)

Actually as we speak I already had the same idea and decided I would burn a copy with IMGBurn and see if it works any better.

EDIT: Still choppy after writing with IMGburn.
This message has been edited since its posting. Latest edit was made on 23 Jan 2009 @ 13:50
#6
I have the same problem and I can't figure out why. This is usually at really dark scenes or sometimes at the end of a scene when it fades to black, or when there's a lot of action going on. The audio and video get choppy to the point of ruining the scene. I use DVD-Flick to encode and imgBurn or Nero 6 to burn. Maybe I need to adjust settings before burning/encoding? ANY IDEAS?

Media: Memorex DVD+R 4.7GB
Burner: an ASUS
Source: ~700MB .avi
Encoding: DVD-Flick
Burning: NERO 6 or imgBurn
#7
FAVC has the option to use (the included) HC Encoder.
It has different quality settings which may give improved output - at the cost of longer encoding time.
#8
Are you both sure that your burners are ok?Is your cpu struggling?Is your hard drive defragmented?(and is there plenty of headroom within that drive?)Id throw the memorex stuff in the trash and try another media, but im concerned about the ty, cos its rare that they fail if they are genuine.I recently had probs with burning and a reinstall cured that, but im still no wiser WHY it happened.And that bugs me.Hopefully your probs are as simple as that.

pork pie,fish pie,cherry pie,hairy pie.Ill eat em all
#9
@JoQ85....which nero 6 are you using...66016 is the most stable

pork pie,fish pie,cherry pie,hairy pie.Ill eat em all
#10
Quote:
Well even though I set the burn speed to max, my average write speed is only around 1.5x, so I don't think it's a problem with fast write speed.
You're burning too slow. Check your DMA.

99% of all problems are between the computer and the chair.
#11
@dialysis good call

pork pie,fish pie,cherry pie,hairy pie.Ill eat em all
#12
Originally posted by pieman:
@JoQ85....which nero 6 are you using...66016 is the most stable
I have version 6.6.0.1. Is that the same or do I need an update?

Either way the problem still exists even when I burn with imgBurn. It most often gets choppy in dark scenes, for instance when end credits roll. I am going to try encoding with a second encoding pass and see if that does anything. Anyone think that could that be the issue?

PS

...I forgot to mention I am encoding from and onto, as well as burning discs from an external USB HD. Could this affect anything?
This message has been edited since its posting. Latest edit was made on 07 Feb 2009 @ 0:32
#13
Originally posted by dialysis1:
Quote:
Well even though I set the burn speed to max, my average write speed is only around 1.5x, so I don't think it's a problem with fast write speed.
You're burning too slow. Check your DMA.


Hi,

sounds like the setting is PIO and not DMA


Jo

Life is Grand !

#14
I would visit the nero site and update to 66016, but first i would try burning from an internal hard drive as opposed to the usb drive.That could eliminate one possibility, but also check as previously suggested your dma settings ie:control panel>system>hardware>device manager>click the + sign next to ide/atapi contollers>(do the next for each primary and secondary IDE channels)right click on channel>properties>advanced settings>ensure transfer mode is 'dma if available'.Let us know how you get on.

pork pie,fish pie,cherry pie,hairy pie.Ill eat em all
#15
Hows it going?

pork pie,fish pie,cherry pie,hairy pie.Ill eat em all
#16
Earth calling repulsion over!!

pork pie,fish pie,cherry pie,hairy pie.Ill eat em all
#17
Sorry for disappearing, I had given up for the time being.

JoQ85- It's funny that you mention that, that's exactly how my DVD's behave too. The choppiness normally comes in when the picture is black, almost like the audio doesn't know what to do when there's no image happening at the same time, I know that sounds stupid but that's the best I can explain it. Like when a movie ends and fades to black, I can hear the final song playing all choppy, but as soon as credits start to roll on the screen, it smooths out. Or when there's a dark scene in a movie, that's when the audio will get choppy.

I have all drives/channels set to "DMA when available".

My burners should be in good shape, especially the DVD drive which I added not too long ago. The CPU shouldn't be "struggling", I turn off as many applications as possible and leave the PC while encoding/burning. 2.4GHZ with 1.50GB RAM.

As far as burning too slow? I've never heard of that, I always thought burning too quickly was more likely to cause playback issues. But like I said I have DMA enabled so I don't know why it burns that slow.
This message has been edited since its posting. Latest edit was made on 20 Feb 2009 @ 12:39
#18
Often, DVD players screw up if the bitrate falls too low,
which you see when it fades to black.
Some encoders, such as Tmpgenc & CCE, have a minimum, which you can
set, say to 2000 kbps - and that will be maintained with padding,
if necessary. This usually fixes the problem.
This discussion thread has been automatically closed, as it hasn't received any new posts during the last 180 days. This means that you can't post replies or new questions to this discussion thread.

If you have something to add to this topic, use this page to post your question or comments to a new discussion thread.