AfterDawn Forums

Problem with W and Miracle at St. Anna

This discussion thread has 39 messages.

#1
I have tried everything...DVDFAB, Clone DVD, DVD Shrink, ANYDVD Rip, etc., to no avail. Has anyone been successful with these DVDs?

Lyn729
▼▼ This topic has 38 answers - they are below this advertisement ▼▼
AfterDawn Advertisement
#2
We need details.

99% of all problems are between the computer and the chair.
#3
7thsinger Suspended due non-functional email address
Originally posted by dialysis1:
We need details.
Lots more details.

Please outline where you're having trouble and be as specific as possible.

Check here:
http://forums.afterdawn.com/thread_view.cfm/747739
This message has been edited since its posting. Latest edit was made on 09 Feb 2009 @ 12:54


#4
I backed up this title up with the last version of RIPIT4ME with the latest AnyDVD runiing in the backround. You must ignor all of the subsequent errors that will generate in RIPIT4ME. The software will then continue to complete the ripp. I also select both options clean up vob's and finally I opted to have the title start from the 1st PGC menu. I backed the title up to dual layer media using NERO Recode 3 deleting all unwanted titlesets (PSA's etc)......backed up successfully.;)
This message has been edited since its posting. Latest edit was made on 09 Feb 2009 @ 19:59
#5
Hi,

have you tried just the anydvd ripper by itself (ripping to the HD) ?


Jo

Life is Grand !

#6
The latest version of AnyDVD and shrink will do this title.
#7
Seems that the OP is MIA.

99% of all problems are between the computer and the chair.
#8
7thsinger Suspended due non-functional email address
Originally posted by dialysis1:
Seems that the OP is MIA.
*sighs*
Probably disappointed in our lack of mind-reading ability.


#9
Originally posted by 7thsinger:
Originally posted by dialysis1:
Seems that the OP is MIA.
*sighs*
Probably disappointed in our lack of mind-reading ability.
Hi,

endo says he can't find his fortune telling crystal ball he bought from Loco industries.

Jo

Life is Grand !

#10
I'm having trouble with "W." as well. AnyDVD stops about 4% in. DVDFab5 has been scanning it for about an hour even with ignore errors checked.

-Elvis
#11
Originally posted by elvisgump:
I'm having trouble with "W." as well. AnyDVD stops about 4% in. DVDFab5 has been scanning it for about an hour even with ignore errors checked.
Hi,

just out of curiosity, have you tried dvdfabHD 4120 ?
It sometimes works when all else fails :)


Jo

Life is Grand !

#12
ptmd Suspended due non-functional email address
successfully ripped using DVDFAb 5.2.3.0

couldnt help but notice that DVDFab 5.2.3.2 is the latest version :D
although i didnt bother to update since i'm lazy... but if you want to here is the link
#13
I just downloaded AnyDVD from Slysoft's site tonight. Still no luck on W, St. Anna copied no problem.

W won't even load into AnyDVD. It's like it's not even in my drive.

Since I always seem to ask questions I will just put this into here to help everyone that helps me out....

AMD Athlon 64 X2 Dual Core Processor 4800+, 2.42 GHz, 2 GB RAM, Sony DVD-ROM DDU1615, ASUS DRW-24B1ST a - 1.04 (Firmware)

AnyDVD 7.1.2.0, Shrink 3.2.0.15, Nero 7.10.1.0
#14
alot of protection on both movies anydvd hung using my Lite-On ODD to transcode but my Plextor/Pioneer ODD came though doing the movie only,going to need DVD Rebuilder for this one a very long movie. here is the protection

Summary for drive F: (AnyDVD 6.5.2.2)
LITE-ON DVDRW LH-20A1S 9L09 2008/02/13 10:14
Drive (Hardware) Region: 0 (not set!)

Media is a DVD.
Booktype: dvd-rom (version 1), Layers: 2 (opposite)
Size of first Layer: 2049456 sectors (4002 MBytes)
Total size: 4095616 sectors (7999 MBytes)

Video DVD (or CD) label: MSA-0N-NW1_DES
Media is CSS protected!
Video Standard: NTSC
Media is locked to region(s): 1!

RCE protection not found.
Found & removed structural copy protection!
Found & removed invalid cell pieces!
Found & removed bogus title set(s)!
Found & removed invalid VOBUs!
UDF filesystem patched!
Autorun not found on Video DVD.
Found & removed 9 potential bad sector protections!
Emulating RPC-2 drive with region 1!


Summary for drive F: (AnyDVD 6.5.2.2)
LITE-ON DVDRW LH-20A1S 9L09 2008/02/13 10:14
Drive (Hardware) Region: 0 (not set!)

Media is a DVD.
Booktype: dvd-rom (version 1), Layers: 2 (opposite)
Size of first Layer: 2084960 sectors (4072 MBytes)
Total size: 4169920 sectors (8144 MBytes)

Video DVD (or CD) label: W
Media is CSS protected!
Video Standard: NTSC
Media is locked to region(s): 1!

RCE protection not found.
Found & removed structural copy protection!
Found & removed invalid cell pieces!
Found & removed bogus title set(s)!
Found & removed invalid program from program chain!
UDF filesystem patched!
Found & removed Autorun from Video DVD!
Found & removed 9 potential bad sector protections!
Emulating RPC-2 drive with region 1!

This message has been edited since its posting. Latest edit was made on 11 Feb 2009 @ 1:46




Antec 1200 Full-Tower Case/Thermaltake 750-Watt PS/ASUS SABERTOOTH Z77 LGA 1155 Intel Z77 HDMI SATA 6Gb/s USB 3.0 ATX Intel Mobo/Western Digital Black WD5003AZEX 500GB 7200 RPM 64MB Cache SATA 6.0Gb/s 3.5" HDD/NVIDIA GeForce 8800GTX 768MB 384-bit GDDR3 PCI Express x16 HDCP Ready SLI Support Video Card/CORSAIR DOMINATOR PLATINUM 16GB (2 x 8GB) 240-Pin DDR3 SDRAM DDR3 1600 /Intel Core i7-3770K Ivy Bridge 3.5GHz (3.9GHz Turbo) LGA 1155 77W Quad-Core Desktop Processor Intel HD Graphics/CORSAIR Hydro Series H80 (CWCH80) High Performance Liquid CPU Cooler/3-Plextor PX-810SA Sata Drives/Asus IPS 27"PB278Q Monitor 2560 x 1440 resolution,5ms respone time/OS Windows 7 Home Premium SP1 64-bit
#15
Bit of an up date from my part. As a person suggested a few posts up that the latest DVDFab worked, I downloaded directly from the link and nothing. It constantly throws errors and appears to be on an endless loop of loading.

Trying to rip directly to the HD on ANYDVD did not work either. Instant error.

Since I always seem to ask questions I will just put this into here to help everyone that helps me out....

AMD Athlon 64 X2 Dual Core Processor 4800+, 2.42 GHz, 2 GB RAM, Sony DVD-ROM DDU1615, ASUS DRW-24B1ST a - 1.04 (Firmware)

AnyDVD 7.1.2.0, Shrink 3.2.0.15, Nero 7.10.1.0
#16
batty50 Suspended due non-functional email address
so is that a yay or nay on the latest dvdfab?
#17
Is seems that some are having problems while others at another forum are reporting no problems.
What is your Path Player setting?

99% of all problems are between the computer and the chair.
#18
Originally posted by dialysis1:
Is seems that some are having problems while others at another forum are reporting no problems.
What is your Path Player setting?
I am a noob when it comes to cracking encryption and tough backups, I like the ones I can put in and the program (anydvd) that i paid nearly $60 does it's job. if I knew what you meant by that I would try and help you out.

Since I always seem to ask questions I will just put this into here to help everyone that helps me out....

AMD Athlon 64 X2 Dual Core Processor 4800+, 2.42 GHz, 2 GB RAM, Sony DVD-ROM DDU1615, ASUS DRW-24B1ST a - 1.04 (Firmware)

AnyDVD 7.1.2.0, Shrink 3.2.0.15, Nero 7.10.1.0
#19
Go into DVDFab's settings and see if Path Player is enabled.
http://www.dvdfab.com/docs/index.php/Main/SettingsPathPlayer

99% of all problems are between the computer and the chair.
#20
Well, after my first attempt on "W." with AnyDVD and DVDFab it ended with DVDFab 5 stuck near the end and crashed the whole system when I tried to quit it.

I updated to DVDFAb 5.2.3.0 and tried again and had success, so it must have been a glitch in the matrix.

Sometimes there's no telling why it works once or for the other guy and why we seem to be the only one that can't get it to work. Patience and persistance does pay off though.

Very amusing movie, though I'm not sure it was worth all the trouble to back up my copy!

-Elvis
#21
Gave Any DVD time to read disc 5-6 mins. Ripped with AnyDVD> DVD Shrink> then CloneDVD, no problems.
#22
I've gotten the movie to load into AnyDVD like 5 times now, takes between 30 minutes and an hour. Once in I try DVD shrink but when opening it it freezes about half way through the movie. Always the same spot, always the cyclic redundancy error.

Since I always seem to ask questions I will just put this into here to help everyone that helps me out....

AMD Athlon 64 X2 Dual Core Processor 4800+, 2.42 GHz, 2 GB RAM, Sony DVD-ROM DDU1615, ASUS DRW-24B1ST a - 1.04 (Firmware)

AnyDVD 7.1.2.0, Shrink 3.2.0.15, Nero 7.10.1.0
#23
I'm reading multiple failed attempts....has anyone tried RIPIT4ME & ANYDVD? I purchased this title weeks ago.....and I too had trouble initially. RIPIT4ME & ANYDVD works.;)
#24
How do I rip it with the english subtitles when the foregin language is on?

I use DVD Shrink

Peace
#25
Originally posted by CVerse:
How do I rip it with the english subtitles when the foregin language is on?

I use DVD Shrink


I'm lost on this post :(


Jo

Life is Grand !

This discussion thread has been automatically closed, as it hasn't received any new posts during the last 180 days. This means that you can't post replies or new questions to this discussion thread.

If you have something to add to this topic, use this page to post your question or comments to a new discussion thread.