AfterDawn Forums

Realtek Audio Drivers

This discussion thread has 3 messages.

#1
So I have been using my computer for a while now. Its a pc I built myself with Vista Ultimate, and the motherboard has Realtek HD Audio. I had been using the soundcard for a while now without driver, but I decided I needed to plug in more than one speaker system so I installed the drivers and the Audio Manager. When the computer rebooted the Audio Manager was running but the speaker icon says:
Volume 0
Speakers
Realtek High Definition Audio

but next to the icon is the white x in the red circle and when you right click open volume mixer it says no audio device is installed.

Also important: the computer froze the first two times i tried to install the driver so I did a hard shutdown both times.
▼▼ This topic has 2 answers - they are below this advertisement ▼▼
AfterDawn Advertisement
#2
varnull Suspended account
have a look here..

http://sound-drivers.org/

the soundcard itself might be faulty.. it's not unknown.
#3
I have the drivers from the manufacter and it worked just fine before i installed the drivers, i just didnt have the audio manager like i wanted. I ended up uninstalling the drivers and it made no difference. then i put in a sound card that has always worked with XP and 2000 with drivers included in windows but vista cant find them. then i reinstalled the realtek drivers and the problem persisted. I blame microsoft but i always blame either microsoft or nintendo so it doesnt really mean anything
This discussion thread has been automatically closed, as it hasn't received any new posts during the last 180 days. This means that you can't post replies or new questions to this discussion thread.

If you have something to add to this topic, use this page to post your question or comments to a new discussion thread.