AfterDawn Forums

DVD43 not working

This discussion thread has 36 messages.

#1
I installed DVD43 on my system and it doesnt seem to be working. During bootup when the main desktop is showing I do get a rectanglur box with DVD for Free
at the top of it with a yellow smily face and real fast i think it checks for my dvd drives but anyway it goes away after a few seconds but I never get a smily face in my tray.

I can go to start ,programs , dvd43 folder and see the program there with a green smily face but if I click on it the system hangs up and I have a busy icon forever until I kill the operation using ctrl,alt,delete.

I am running WinXP Pro
512m ram
1.8g P4
80g hd
HP300 witer
Samung combo cd writer and dvd player

Thanks ahead of time for any help

Don
▼▼ This topic has 35 answers - they are below this advertisement ▼▼
AfterDawn Advertisement
#2
I installed it also and could not figure out how to get it to work, I was trying to rip a troublesome DVD and I was haveing problems with SmartRipper and I could get DVD43 to detect there was a disk in the drive but that was it, there are no settings or options to get it work..I ended up deleteing it and installing DVD Decryptor which worked fine and is a better ripper anyways and Free....Good Luck

P-4 2.6ghz (Overclocked to 3.2ghz)
Abit IS7
1gb Dual Chanell DDR 400mhz
Zalman CNPS7000-CU Cooler(Modded with 50cfm Fan)
XFX Gforce 6600GT 128mb GDDR3 (500/1000)
Pinnacle DV500 ADVC Editing Card
RaidMax Scorpio ATX Case + 5 Led
#3
Try Disableing your anti virus software, do you have a dvd in your drive when you boot up? if not you won't get the green smiley face.
DVD shrink is a great program and it's FREE. dvd43 works well with this program.
#4
blank812 Suspended due non-functional email address
Howdy Don,
Your post does not mention that you have the pattin coffin software installed...

My dvd43 works fine with Norton AV/Internet Security software..., but you need that pattin coffin software running first...

Message me if you have any questions...
#5
Well I have the problem corrected. What was causing it was my Norton anti-virus software running at bootup. When I disabled that then DVD43 launched just fine.

Don
#6
Anti_war Suspended due non-functional email address
Please help me to figure out my problem. I have installed DVD43 and Patin-couffin. It was working well. However, while the DVD is in the burning proccess, my computer was shut down automatically. I tried to disable all anti-virus/firewall tools, but I still have the same problem. I have tried it until I got exhausted and it didn't work.

I really appreciate your help.

Sorida
#7
Can you give me the link to Patin-Couffin? When I click the link, I am led to a site, where I can't find the link to download it. Tnx in advance.
#8
Jeanc1 Suspended account
Here you go ---

http://www.mrbass.org/dvdrip/

scroll about midway.. after you see DVD43 setup...you'll get what you lookin for !
This message has been edited since its posting. Latest edit was made on 25 May 2004 @ 8:58
#9
SWILLIS61 Suspended due non-functional email address
iam missing my patin-couffin file can you tell me how i can install it let me know how

shirley willis
#10
Jeanc1 Suspended account
Greetings~~

If you go there :http://www.mrbass.org/dvdrip/

you will find a page that spells out exactely how to setup the DVD43 and the Patin Couffin thingies. --

Scroll down about midway.. the Patin Couffin link to download is there in bold letter ( that's called a hyperlink) -download Patin Couffin driver v19 patin-couffin_setup.exe [806KB]- click it and get it on your desktop.

Click on it again once it's on your desktop -- and that's it.. it will install !

Read on the instructions there -- they will explain things.
This message has been edited since its posting. Latest edit was made on 25 May 2004 @ 8:59
#11
Sorry to be a broken record as far as asking for help with DVD43. However, I've gone through 10 blank dvd's and I'm becomming a little frustrated. Perhaps someone can shed some light on how to fix my problem.

For starters, I have installed dvd43 and poutin-couffin to work with dvd Xtreme and I've turned off my Norton antivirus and security when I run this. The program seems to run properly reading but it doesn't write and after letting the blank dvd spin for a while, I get the error message with the smiley face in sunglasses, saying "No DVD reader found. DVD43 works only on system that have at least one DVD."

I am using a Toshiba laptop with the following items on it:

P4 processor (2.4 GHz)
60GB hard drive
512 MB RAM
and built in DVD-R/RW

I keep my laptop plugged in and I've even used the cd burner to confirm that it is operational by burning some data files. I've selected the "select drive" but since I only have one, it doesn't do anything. I get the green smiley face through the whole process of reading but the minute I remove the dvd and put in a blank, the face turns yellow and says something like 0/1 dvd free.

I would be grateful for any assistance on this problem.

Thanks in advance for your help.

BigErn
#12
Jeanc1 Suspended account
-- What software are you using to burn your DVD ??
-- DVD43 and the Patin Couffin drivers do not burn DVD , they are specialized tools that sit in the background and look after making sure DVD Extreme can do is magic ((Smiles - eeeeps ripping )).

I would suggest you start using DVD Shrink and Nero to burn .

DVD Shrink is a ripper ,is available as Freeware , has all you need to manipulate any DVD and links up to Nero for burning if you do choose to do so (Go to I/O tab and put a tick ahead of ENABLE burning with Nero.)

I personally had DVD Extreme and got a FULL refund from 321 Studios. (( Says it all, dont it ! ))
This message has been edited since its posting. Latest edit was made on 25 May 2004 @ 8:59
#13
Hi Jeanc1,

I was using the dvd xtreme dvd xcopy. Thanks for the info on the other programs. I am probably going to go with your suggestion.

BigErn
#14
I installed DVD43 on my system and it doesnt seem to be working. I've also installed the Patin-Couffin. I also disabled my McAfee antifirewall protection. I'm using DVDXCOPY. When i start the x copy the eyes of the smiley face turn red. and i get this error message "access violation at address 0046fd03", and the XCOPY pgorgram freezes. Can someone help me please?
Thank You
#15
You do not need to download the pattin coffin. DVD43 will use the pattin coffin in xcopy platinum 4.0.4.15 and there goes the need not to download it if your not using xcopy then you do. DVD43 on the start up of my computer 5 OUT OF 10 DVD43 will not show all I do is REBOOT it. When it dose not load for me I can see something trying to load at the same time as DVD43 its fighting to load. So if you see it trying to load up at the same time as another program turn the other one off start/run/ type in msconfig and turn it off in the start up.
This message has been edited since its posting. Latest edit was made on 13 May 2004 @ 4:16

The only stupid questions are the ones you don't ask. If you don't ask you will never know.
#16
Guys sorry to get in the way, but I just installed the DVD43 and tried to copy a movie, but when I inset the dvd the devil face comes up and then the green says that the dvd could not be completely decrypted. I tried another dvd and it's copying it right now and working fine so far. A little help.
#17
guayo23
there is a new version of DVD43-2.0.0.71.
Try this one.
#18
rodney63 Suspended due non-functional email address
can any1 get me started on dvd burning i have ICPOYDVDS2 software and i cant get it to work? thanks
#19
rodney63
Never heard of that program,Who makes it?
#20
rodney63 Suspended due non-functional email address
me too software llc is all the info i have bought it at frys box only has I COPYDVDS2tm
#21
Are you talking about DVD2One? I did a search on all and part of that name and thats all that came up? Iwould go look at DVD2One and see if it looks the same.

The only stupid questions are the ones you don't ask. If you don't ask you will never know.
#22
rodney63,
Since I'M not familiar with the software i can only make general suggestions, A good rule of thumb is to deactivate as many resident programs as possible, Especially any anti virus programs you're running.
You can do this by clicking the start button, click on run, type msconfig then hit OK. Doing this will give you a complete list of what is running when you start your computer.
#23
suity Suspended due non-functional email address
hi, can anyone help me....

installed DVD43 a few days ago and successfully copied a dvd...now a few days later when I start the computer up I get a message saying my 30 trial period has ended!! no matter what I do I can't get rid of this message and so the software doesn't work. I thought DVD43 was freeware??
#24
suity, Welcome.
I've been using DVD43 for a long time and never had a problem. By the way It is FREE!
It sounds like another program attached itself to DVD43 when you installed it, and that's why you are getting the 30 day free trial message.
Also, let us know what program you're using to burn your dvd's, this could have a bearing on the problem you are having.
#25
Hey Hey.....Can someone tell me what Im doing wrong.
I installed ICopyDVDs2, DVD43 (new version)and pattin coffin. When I load the dvd the smiley face is green and the copy utility starts the rip. When the copy (to the hrd drive) is complete, my software shuts down. No prompt for a blank DVD. And worse yet the rip isnt in the folder where it should be.
Any help would be great.
Thanx
This discussion thread has been automatically closed, as it hasn't received any new posts during the last 180 days. This means that you can't post replies or new questions to this discussion thread.

If you have something to add to this topic, use this page to post your question or comments to a new discussion thread.