AfterDawn Forums

Acer Aspire One ZG5 Linuz reinstall help!!

This discussion thread has 6 messages.

#1
Hi

My friend has an Acer Aspire One ZG5 with Linux installed (or linpus?) Anyway using my Windows XP PC I have tried using the recovery DVD included with the AAOne to make a recovery USB but it just freezes after selecting "Create USB Recovery Drive"

So can anyone direct me to the needed files, iso etc to be able to install it to USB so I can reinstall to the AAOne? Or another process of maing the USB? I am novice at this though!

The reason for doing this is because they updated the AAOne and since then cannot go online and the network option wont open, i have read online about this and tried several things such as deleting the network folder but none helped, thus the reason for the reinstall IF!! i can make the USB recovery!

Thanks in advance
▼▼ This topic has 5 answers - they are below this advertisement ▼▼
AfterDawn Advertisement
#2
OzMick Suspended account
No idea and don't think anyone has one here, I've got an Eee. Try finding an AAO specific forum.
#3
Originally posted by OzMick:
No idea and don't think anyone has one here, I've got an Eee. Try finding an AAO specific forum.
Erm ok then!
#4
Use an external dvd drive connected to the aao. You could always install ubuntu linux. It's a lot better than linpus.
#5
I have an Aspire One but don't know what 'ZG5' denotes ?, i guess it's a model number. Anyways, it's dead easy as steo46 posted. Either put a decent linux on there (i replaced that buggy Linpus crap with XP on mine) or put XP on there.
I also updated the BIOS on mine via a USB disk, made bootable by some info found on the net. Or you could install whichever OS you want from a USB stick. Either way if you search thru my posts i've posted all the relevant info previously..



Main PC ~ Intel C2Q Q6600 (G0 Stepping)/Gigabyte GA-EP45-DS3/2GB Crucial Ballistix PC2-8500/Zalman CNPS9700/Antec 900/Corsair HX 620W
Network ~ DD-WRT ~ 2node WDS-WPA2/AES ~ Buffalo WHR-G54S. 3node WPA2/AES ~ WRT54GS v6 (inc. WEP BSSID), WRT54G v2, WRT54G2 v1. *** Forum Rules ***
#6
I have mine dual booting wth vista ultimate and ubuntu. I had to update the bios as it died after the ubuntu install. The usb bios install brought it back alive and it hasn't had a problem since then.
This discussion thread has been automatically closed, as it hasn't received any new posts during the last 180 days. This means that you can't post replies or new questions to this discussion thread.

If you have something to add to this topic, use this page to post your question or comments to a new discussion thread.