AfterDawn Forums

Wii USB Loader Error

This discussion thread has 10 messages.

#1
So, my Wii has the newest update, and I am trying to install the Wii USB Loader Wad. Homebrewed via twilight hack, also using WAD manager 1.3

1. I put the wad file in the wad folder in the root of the sd card
2. I made a folder in the apps folder called usb_loader
3. I put the boot.dol in the folder
4. I used wad manager to try and run it
5. Got error 2011

I hear others get these errors but none with the newest update.

I do not think therefore I am not
▼▼ This topic has 9 answers - they are below this advertisement ▼▼
AfterDawn Advertisement
#2
"So, my Wii has the newest update" - which version?

"I am trying to install the Wii USB Loader Wad." - which version?

Pat Pending
#3
Originally posted by SlipyX:
So, my Wii has the newest update, and I am trying to install the Wii USB Loader Wad. Homebrewed via twilight hack, also using WAD manager 1.3

1. I put the wad file in the wad folder in the root of the sd card
2. I made a folder in the apps folder called usb_loader
3. I put the boot.dol in the folder
4. I used wad manager to try and run it
5. Got error 2011

I hear others get these errors but none with the newest update.
First off a little more info would be helpful.

Specifically what firmware are you on (not the newest)?

What homebrew do you have installed (do you have Homebrew Channel)?

Second off I have no idea how anyone could run the boot.dol file placed in the usb_loader folder with WAD Manager!

WAD Manager installs wad files that are placed in the wad folder. It doesn't run .dol files (unless I am crazy and have missed something).
This message has been edited since its posting. Latest edit was made on 23 Apr 2009 @ 12:07
#4
Originally posted by PPending:
"So, my Wii has the newest update" - which version?

"I am trying to install the Wii USB Loader Wad." - which version?
I think it's 4.0, and the only info i have on the usb loader is:

Forwarder_USB_Loader_sound.wad, it;s 2243 kb

I do not think therefore I am not
#5
Originally posted by larrylje:
Originally posted by SlipyX:
So, my Wii has the newest update, and I am trying to install the Wii USB Loader Wad. Homebrewed via twilight hack, also using WAD manager 1.3

1. I put the wad file in the wad folder in the root of the sd card
2. I made a folder in the apps folder called usb_loader
3. I put the boot.dol in the folder
4. I used wad manager to try and run it
5. Got error 2011

I hear others get these errors but none with the newest update.
First off a little more info would be helpful.

Specifically what firmware are you on (not the newest)?

What homebrew do you have installed (do you have Homebrew Channel)?

Second off I have no idea how anyone could run the boot.dol file placed in the usb_loader folder with WAD Manager!

WAD Manager installs wad files that are placed in the wad folder. It doesn't run .dol files (unless I am crazy and have missed something).
I have the homebrew channel installed, and I am NOT trying to run a .dol file, I am trying to run a WAD file, it is already in the wad folder.

Maybe I should clarify for everyone else

1. Already homebrewed Wii via Twilight Hack
2. Have homebrew channel installed
3. Made a folder in the apps folder called usb_loader
4. Placed the boot.dol in that folder
5. Took Forwarder_USB_Loader_sound.wad and put it in the WAD folder in the root of the USB
6. Turned on the wii, opened wad manager, tried to run Forwarder_USB_Loader_sound.wad
7. Started to process
8. Came back with a 2011 error
9. Had to forcefully shut down wii

Hopefully that is enough detail.


I do not think therefore I am not
#6
do you at least have cIOS36 installed?
This message has been edited since its posting. Latest edit was made on 23 Apr 2009 @ 18:28

ps2: v7 scph-39001 - independence exploit - hdloader 0.8c - maxtor 300gb hdd
(+[__]%) psp slim ta-085v1: 6.60 PRO B10
wii (powered by bootmii/priiloader): 4.1u - d2x v10beta53-alt (base 56) - configurable usb loader v70r51/devolution r188 - wd scorpio black 7200rpm 320gig w/ ams venus ds2 enclosure

got a whole lot more to list . . .
#7
As cee43ja1 has brought up do you have a cIOS installed?

If not you can go HERE and follow this guide to install the cIOS.

After you have the cIOS36_rev9 installed then you should be able to install the usb loader forwarder wad.
#8
Originally posted by larrylje:
As cee43ja1 has brought up do you have a cIOS installed?

If not you can go HERE and follow this guide to install the cIOS.

After you have the cIOS36_rev9 installed then you should be able to install the usb loader forwarder wad.
I'll try that thanks

I do not think therefore I am not
#9
It seems like there will be new hack tommorrow (4/23/09) where wii in 4.0 homebrew can be installed again..

http://softmii.org/v2/

so if you cannot install anything from yafaze at least there a new solution coming..
#10
Originally posted by larrylje:
As cee43ja1 has brought up do you have a cIOS installed?

If not you can go HERE and follow this guide to install the cIOS.

After you have the cIOS36_rev9 installed then you should be able to install the usb loader forwarder wad.
Yup, worked like a charm, testing out the channel now. Thank you for your help!

I do not think therefore I am not
This discussion thread has been automatically closed, as it hasn't received any new posts during the last 180 days. This means that you can't post replies or new questions to this discussion thread.

If you have something to add to this topic, use this page to post your question or comments to a new discussion thread.