AfterDawn Forums

convertxtodvd 3 (no video preview)

This discussion thread has 5 messages.

#1
I've tried to uninstall and run cleanvso.exe program then reinstall a few times and it doesn't seem to help. Anyone have any ideas? The video preview box is just blank.
▼▼ This topic has 4 answers - they are below this advertisement ▼▼
AfterDawn Advertisement
#2
onya Suspended account
Drag and drop a file into the open pane as usual then click on the file title to highlight it, then the preview should be there. If this fails then uninstall the program and use ccleaner to clean your registry then make a restart and install vso once again.

Cheers.
#3
Hi,

A few time, people with real old video card drivers had issues.

See if there's upgraded video card drivers for your card.

VSO Software Golden Membership Proud Owner / VSO Software Beta Tester

#4
Hi, I suffered a similar problem. The Culprit (in my case) turned out to be the Nero Software it seemed to hogging the directX facility.

First I uninstalled Nero. Then, using Regseeker,(find in registry Nero) I then deleted all references to Nero in the registry.

Next I uninstalled ConvertXtodvd. Then deleted all ref's to ConvertXtodvd in the registry.

Then I re-installed convertXtodvd. Tested the installation and confirmed that everything was working. - it was! This was then followed by re-installing Nero.
Since then, all is well.
Regards Fred.
#5
Hi,

ConvertXtoDVD v4.0 eta is available here:

http://forums.vso-software.fr/download-l...-09-t10457.html

VSO removed all relations to DirectShow (DirectX) which should/has solved all preview issues people were having !

VSO Software Golden Membership Proud Owner / VSO Software Beta Tester

This discussion thread has been automatically closed, as it hasn't received any new posts during the last 180 days. This means that you can't post replies or new questions to this discussion thread.

If you have something to add to this topic, use this page to post your question or comments to a new discussion thread.