AfterDawn Forums

360 DVD Drive Not Recognized

This discussion thread has 7 messages.

#1
Hi,

I'm trying to flash an Hitachi drive. I'm using CK3 Lite for power and connecting to the PC with SATA. The problem I have is I can't get the drive recognized. I have tried in XP and Vista with Port IO drivers installed. The motherboard is an Abit IP-35 Pro so it doesn't have a serial port but I thought I only needed the SATA. Thanks for any advice.
▼▼ This topic has 6 answers - they are below this advertisement ▼▼
AfterDawn Advertisement
#2
You are correct in only needing S-ATA for Hitachi. Your onboard S-ATA might just not be compatible. Maybe try another S-ATA port. If not you'll be needing to spend 15$ on the VIA S-ATA card with the 6421 chipset.

Jungle Flasher Tutorial | Jungle Flasher Troubleshooting Guide | Latest JF version: 0.1.75 | <-- All credit goes to Team Jungle/HyperX.
360 Drives and Motherboard Identification | Make a Bootable USB Drive | JF walk-through for <BenQ> <Samsung> <All LiteOns>
#3
Doesn't look like my SATA is compatible. I have two eSATA ports for a JMicron RAID that I will get a cable for and try. If that doesn't work I will get a new VIA card
#4
I connected the DVD drive to eSATA and it now appears in BIOS however it will not appear in Windows. Is there anything else I can try before buying a new VIA card? Thank you.
#5
Originally posted by memnoch20:
I connected the DVD drive to eSATA and it now appears in BIOS however it will not appear in Windows. Is there anything else I can try before buying a new VIA card? Thank you.
It has to be put in mode b, in JF go to the hitachi tab and press send mode b, otherwise it won't show up under windows.
This message has been edited since its posting. Latest edit was made on 08 May 2009 @ 14:06
#6
gameover9 Suspended account
Originally posted by memnoch20:
I connected the DVD drive to eSATA and it now appears in BIOS however it will not appear in Windows. Is there anything else I can try before buying a new VIA card? Thank you.
You need the via card if it's not showing up in windows.
#7
I quit messing with my onboard SATA and got a $12 VIA card. Jungle Flasher picked it up right away. I was able to dump the key but will wait for iXtreme 1.6 to flash.

Thanks for your help.
This discussion thread has been automatically closed, as it hasn't received any new posts during the last 180 days. This means that you can't post replies or new questions to this discussion thread.

If you have something to add to this topic, use this page to post your question or comments to a new discussion thread.