AfterDawn Forums

The game could not be started. (80020148)

This discussion thread has 20 messages.

#1
PSP1000 (phat)
System Software: 5.00 M33-6
Error Message: 80020148
Trying to Run: gpSP

When I try to run my emulator, I receive a "The game could not be started. (80020148)" error. I can still run my UMD games without issue. How can I get past this error message?
▼▼ This topic has 19 answers - they are below this advertisement ▼▼
AfterDawn Advertisement
#2
what folder did you put your emulator in? and what is your kernal set to?
i have a phat running same cfw, and i put em in game folder with kernal set to 5.0 and it works for me.
#3
It's currently in the game150 folder, but I've tried putting it in the other game folders without luck. My kernel is set to 5.xx
#4
You might need to download and install the 1.50 kernel and set it to that, there'll be a link to download the 5.00 M33 version somewhere, either here or google :p



PSP, all the way from 1.00 to 5.50 GEN D2 - DS Lite w/ M3DS Real (M3 Sakura v1.34)
PS3 3.01 - iPod Touch 2G 16GB Jailbroken - Xbox 360 60GB - PC, Q6600, 3GB DDR2, GTX260 (216) 896MB
#5
put the roms inside the gpsp folder in the rom or roms folder and put that in the PSP/GAME folder it works for me running 5.00M33-6 on a phat and i forgot to install the 1.50 add on

#6
Apparently that error code means unsupported PRX or missing PSAR file... Sounds like something's wrong with the actual program, try getting gpSP from a different source.



PSP, all the way from 1.00 to 5.50 GEN D2 - DS Lite w/ M3DS Real (M3 Sakura v1.34)
PS3 3.01 - iPod Touch 2G 16GB Jailbroken - Xbox 360 60GB - PC, Q6600, 3GB DDR2, GTX260 (216) 896MB
#7
Putting it into the game folder gave me a different error message: 8002014C

Is there supposed to be two folders for the emulator? gpSP and gpSP%?
#8
Actually, scratch the second question, I know there's supposed to be two folders.

To alopez65 and Mickoz74: What are your config & advanced config options set to?

I've tried a couple of different downloads, and they're all giving me the same error message.
#9
To alopez65 and Mickoz74: What are your config & advanced config options set to?

list yours and ill tell you if anything diff to mine

#10
Configuration:
Disabled
Enabled
5.xx kernel
Disabled
Normal -UMD required-
Disabled
Enabled
Memory Stick
Enabled
Disabled
Disabled
NEVER

Advanced Configuration:
Disabled
Disabled
Enabled
Enabled
Enabled
#11
auto run program at psp/game/boot/eboot.pbp enabled
umd mode sony np9660 no umd
speed up ms access game enabled

advanced is the same as yours

but in config i have 3 different settings to you

#12
@ Mickoz - That autorun thing used to he there for if you semi bricked your PSP and hadn't made a flash0 backup and therefore needed to downgrade to 1.50, it pretty much became redundant after the Pandora came out, you don't need it enabled.

But yes, Oni, try setting your UMD mode to 9660
This message has been edited since its posting. Latest edit was made on 17 May 2009 @ 7:07



PSP, all the way from 1.00 to 5.50 GEN D2 - DS Lite w/ M3DS Real (M3 Sakura v1.34)
PS3 3.01 - iPod Touch 2G 16GB Jailbroken - Xbox 360 60GB - PC, Q6600, 3GB DDR2, GTX260 (216) 896MB
#13
i know cheers just left it in default setting well i was working out how to set it up when i was a newbie just never changed it, we were just checking the differences between the psp's to find out what was different so we could eliminate a bad setting as a fault

#14
Bah, still the same error. Alright, two things:

1. Thank you guys for all your help. Seriously.

2. Is there supposed to be anything in the plugins section of the Recovery mode? Mine's empty.
#16
sorry for late reply, checked my fat psp and no longer have it there, but do on my slim running cfw 5.0 m33-6. both files are in game folder, have game kernal set to 1.5, in rec. mode conf. have it set to sony no umd. i will reinstall on fat psp and see if there are any problems.
#17
The 1.50 kernel doesn't work with Slims :p



PSP, all the way from 1.00 to 5.50 GEN D2 - DS Lite w/ M3DS Real (M3 Sakura v1.34)
PS3 3.01 - iPod Touch 2G 16GB Jailbroken - Xbox 360 60GB - PC, Q6600, 3GB DDR2, GTX260 (216) 896MB
#18
i said i had my game kernal set to 1.5 as apposed to 5.0. sorry for the misunderstanding that i installed the 1.5 kernal. i have leda 0.2 installed.this will allow you to play or use most homebrew apps that require 1.5 kernal

ok, just reinstalled on phat running 5.0m33-6 with game kernal set to 1.5 and it works fine. maybe there is something wrong with that download, which is why it won't work correctly. idk. sorry i can't offer anymore enlightenment than that. good luck.
This message has been edited since its posting. Latest edit was made on 19 May 2009 @ 1:30
#19
Thanks guys, I think I'm going to get a friend to look at it, see if he can figure it out.

Thanks again for all the help!
#20
i have the same problem with the pbp files. i can play iso files and one of my psx eboot files. but the other two (that did work before i updated) now are unable to work.

one of my games starts up gets past the ps symbol then it blacks out.

the other just gets a error. cannot be started (ffffff) error.
This discussion thread has been automatically closed, as it hasn't received any new posts during the last 180 days. This means that you can't post replies or new questions to this discussion thread.

If you have something to add to this topic, use this page to post your question or comments to a new discussion thread.