AfterDawn Forums

Nero Showtime problem "unable to play..."

This discussion thread has 14 messages.

#1
isaackim Suspended due non-functional email address
Hi,

I was running Nero Showtime fine, but now it does not
play DVD's. It just has an error message:
"Nero showtime was unable to start playing the selected video. Please close all other applications that are playing back video or are in pause mode and try again"

I checked and there is no other video program open.
I uninstalled and reinstalled Nero 6 and it did not help.

The funny thing is that ShowTime will play a .mpg or a .avi file

BTW I am running Windows 98.

Thanks,
Isaac
▼▼ This topic has 13 answers - they are below this advertisement ▼▼
AfterDawn Advertisement
#2
1. Check ASPI, it has a wierd way of screwing things up :-)

2. Do you have the MPEG2 codec installed? :-)

ASUS A8V Deluxe, A64-3500 @ 2.65
1GB KingMax PC3700
640GB [4x160GB, 7200, 8MB]
XFX 6800GT 256MB
Rules and Policies: http://forums.afterdawn.com/thread_view.cfm/2487
#3
isaackim Suspended due non-functional email address
Hi Praetor,

Please excuse my ignorance, but:

1. How do you check ASPI in Windows 98?

2. How do I know if any of my codecs are
MPEG2? Here is a list of my codecs:

Video Codecs
------------
VDOnet VDOWave : 2, 1, 1, 2
Cinepak codec by Radius : 1.10.0.6
Intel Indeo(R) Video R3.2
Intel Indeo(R) Video R3.2
Microsoft Video 1 : 4.10.1998
Microsoft RLE : 4.10.1998
Indeo® video 5.04 : R.5.04.15.2.41
Microsoft MPEG-4 Video codec V1 : 3.01.0.2954
Microsoft MPEG-4 Video codec V2 : 3.01.0.2954
Microsoft Windows Media Video 9 : 9.0.1.0369
Microsoft YUV : 5.3.0000000.900 built by: DIRECTX
Microsoft YUV : 5.3.0000000.900 built by: DIRECTX
Microsoft YUV : 5.3.0000000.900 built by: DIRECTX
: V2.00.00.00
Panasonic DV codec : 2, 64, 1119, 1600


Thanks,
Isaac
#4
I'm having the same problem with Nero Showtime as Issackim. It happens when I install the update nve2120. Nero says that their driver clean tool will remove drivers that are causing the problem, but it didn't help.
ipp
#5
I am also getting the "unable to play" error. Can't play DVD's from disc or harddrive. Was working great for about a month then quit. Not sure what may have changed on the PC.

After the problem started I installed WinDVD Platinum 5 (trial demo) and am able to play DVD discs and from a HD folder.

I installed the latest ASPI with ForceASPI 1.8 and upgraded Nero Showtime to the latest 1.5.0.17 version, but I still get the error.

Very frustrating. Any help would be appreciated.

Thanks!
#6
I also am having the same problem. Wrote to Tech Support twice and have not received a response. Has anyone fixed the problem?

LiftOff
#7
Same problem. "Nero ShowTime was unable to start playing the selected video" I have been stripping away previous DVD playing software, but have not yet done a clean uninstall, reinstall of Nero. I have submitted the problem to Nero and am waiting for a reply. If I come up with any solutions, I will write.
This message has been edited since its posting. Latest edit was made on 12 May 2004 @ 12:21
#8
I had the same problem. Setting my hardware acceleration to less than full (40%) solved my problem.
(Control Panel->Display->Setting->Advanced->Troubleshooting)
#9
I tried titom's solution, but it did not resolve the "unable to play" issue that I'm having with Nero ShowTime. In fact I've noted that the most recent update for Nerovision also (at least on my computer) prevents Media Player from playing DVDs (giving me the message that there is a missing decoder). Of course, once I revert back to the version of Nerovision that came with the retail CD, then everything works fine. Nero support has not been useful although they've made some suggestions. Anyone have any other ideas?
#10
1. What is the extension on the file?
2. One installs the MPEG2 codec by installing any software DVD player
3. This thread may be of some help: http://forums.afterdawn.com/thread_view.cfm/48608

ASUS A8V Deluxe, A64-3500 @ 2.65
1GB KingMax PC3700
640GB [4x160GB, 7200, 8MB]
XFX 6800GT 256MB
Rules and Policies: http://forums.afterdawn.com/thread_view.cfm/2487
#11
I also had no luck with the previous suggestion, also cannot get media player to work, and also have had not substantive assistance from Nero. I am about to give up and buy another product. Appreciate the suggestions.
#12
I am still having the problem, but have been successful in getting Nero's attention. :) Had six emails from them without success. Each email takes four to six days for them to turn around. Several times had to write a nasty follow up to get my previous response answered by them. Then the process would start again. :( I'm running W2K and have unloaded all other CD/DVD programs to try and fix this. Ended up messing up the system big time. Thinking of switching to XP. Anyone of you using XP? I also tried the suggestion of lowering the acceleration, didn't work either. They did send me two "tools". One was a DirectX Diagnostic Tool. Ran that to see if Direct Draw Acceleration was Enabled. It was! Dead End. A few days ago they sent me another "tool" which I couldn't get to work. It was called "ddtest". Wrote them back Thursday that I was not successful. In a waiting mode now. When/If they are successful I'll post it here. Willing to share the files but don't know how to attach here, so email me directly and I'll provide. I'm cliffwillis@aol.com
#13
I finally got Showtime to work although not the way I would have liked. Originally running W2K, had to switch to a clean install of XPPro on a separate drive. Must say, Showtime is great. Only wish techsupport could have resolved the problem. It would have been a lot less of a headache.

Paul, I lost your email address. If you still want the tools they sent, email me again.
#14
I gave up trying to get ShowTime to work on my computer, and simply settled for not installing the latest updates from Nero that screwed things up. Curiously, I bought my kid a new computer (an hp similar to mine, running xp) and Nero ShowTime, with all of the latest updates, runs perfectly. Go figure.
This discussion thread has been automatically closed, as it hasn't received any new posts during the last 180 days. This means that you can't post replies or new questions to this discussion thread.

If you have something to add to this topic, use this page to post your question or comments to a new discussion thread.