AfterDawn Forums

Help needed!!!

#1
vince Inactive
I've been using 3.11 divx alpha release for a while now and it was working fine with movies i downloaded but all of a sudden when I download a movie now it doesn't work correctly. It just shows a black screen with audio still playing. I downloaded a movie beforehand this week and it told me to download a codec or something from windows. I'm not all that familiar with the divX terminology so I don't know if that might have interrupted the divX from working correctly.
Anyways any help on this I'd appreciate.
All I get is audio without visual and I've tried uninstalling DivX and reinstalling but it does the same thing and I've also tried using Angel Potion but it continues to do the same.
if any of you can help me out that'd be great.
vince
▼▼ This topic has 0 answers - they are below this advertisement ▼▼
AfterDawn Advertisement
This discussion thread has been automatically closed, as it hasn't received any new posts during the last 180 days. This means that you can't post replies or new questions to this discussion thread.

If you have something to add to this topic, use this page to post your question or comments to a new discussion thread.