AfterDawn Forums

VOB ripping stop at second VOB

This discussion thread has 8 messages.

#1
lbenac Inactive
On all the DVD (new or old) I tried the following happend:
1)WinDVD plays fine any part of the DVD
2)Any Ripper (Clad,Smart,....)find the structure but cannot unlock BUP files
3)first and part of second VOB are decrypted/copied but never end of the second, third, fourth and fifth
errors are either cannot unlock BUP or cannot read from certain byte or ReadFile function error depending on the ripper
I am using w2k and a Toshiba 1402
Any help or siggestions welcome
▼▼ This topic has 7 answers - they are below this advertisement ▼▼
AfterDawn Advertisement
#2
Have you tried ripping with DeCSS?

http://www.afterdawn.com/software/specific.cfm?id=120
DVD drive has to be properly authenticated when ripping with cladDVD and other vobdec variant rippers.
#3
lbenac Inactive
Yes I tried Clad,Smart,VobDecGUI,Decrypter,Descc,DOS VOBDec
all of them several versions when available
the ASPI layer is working.
I am at a lost.
#4
I haven't experienced that kind of behaviour myself, so I'm afraid I'm clueless as well..
#5
guidroach Inactive
I am having the same problem. Mine will lock up as well after a few VOB's. It did not happen though unitl I got my new video card. Gforce3. I don't know why. Does any one else?
#6
I'm having the same problem: locked files prevented successful ripping of the five DVD titles I've attempted so far. The solution cited on this site (and others) was to play 1-3 minutes of the movie before retrying the ripper. I tried this procedure on each title using different combinations of DVD players and rippers, with no luck. Details of the software and some observations follow.

System info: Win 2K, Toshiba SD-M1402 drive, GeForce2 Pro

DVD Players used: PowerDVD 4.0 XP, WinFast DVD

Rippers used: SmartRipper 2.41, DeCSS 1.2b, DVDx 1.6, DVD Decoder, and cladMdec 1.6 (included using the 'Intensive' CSS Key Search option)

Example procedure: I started SmartRipper, which halted at the unlock window and gave me the option to Abort/Retry/Ignore. I opened PowerDVD and played 3 minutes each at the start, middle, and end of the movie, then closed PowerDVD. I selected Retry on SmartRipper, which halted at the same place. Selecting Ignore brought up the main window, but clicking on any button resulted in an Access Violation error.

Notes: After the first couple titles, I tried patching the firmware on my DVD-ROM to RPC1 but it had no effect. One thing I noticed when using DeCSS. It churned through the first couple VOB files just fine, resulting in viewable VOB files on the hard drive. However, when it reached a problem file, the video stream ended prematurely, and successive VOB files were listed as 'decrypted' in the gui but had a 0KB length on the hard drive.

Any suggestions you can offer would be appreciated!
#7
Just a very, very stupid suggestion -- take a look at your disc and see if it is clean and doesn't have any scratches. DVDs play OK even with minor bugs on the surface, but when you're doing 1:1 digital copying, it can't skip unreadable parts.

Wash the DVD and make sure it definately is without scratches, etc and try again.

Petteri Pyyny (pyyny@twitter)
Webmaster
http://AfterDawn.com/
#8
I did what dRD said and saved the time of downloading every ripper in existance!Had the same little prob myself was freezing up smart ripper after the 5th VOB and the dvd was making clicking noises.Got myself some good ole "Hot Breathing" and a little 2ply tissue and went a carefully rubbin.Perfect seemed to even rip them VOB's faster after.THX dRD you were right!

what he said
This discussion thread has been automatically closed, as it hasn't received any new posts during the last 180 days. This means that you can't post replies or new questions to this discussion thread.

If you have something to add to this topic, use this page to post your question or comments to a new discussion thread.