1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

1.5 add on not loading 3.80 v5

Discussion in 'Sony PSP - Mod and firmware discussion' started by ZeroreZ, Jan 23, 2008.

  1. ZeroreZ

    ZeroreZ Member

    Joined:
    Oct 2, 2007
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    16
    I have down loaded the 1.5 add on from DAX web site. I load it into the correct folder, it shows up on my psp but when I try to run the update by pressing X, it lets me I have an invalid 150.pbp. I have downloaded the thing several times and reinstalled it several times on the MS but same error. Any Ideals??? Thank you for the help.
     
  2. sicdude

    sicdude Regular member

    Joined:
    Jun 12, 2013
    Messages:
    2,861
    Likes Received:
    0
    Trophy Points:
    46
    you need to download the 150 update and put it in the root of your ms
     
  3. ZeroreZ

    ZeroreZ Member

    Joined:
    Oct 2, 2007
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    16
    I put it in the UPDATE folder right? Put it on the root of my ms and now can't find it, I don't know why. I got everything else to load. Thanks.
     
  4. rickem

    rickem Regular member

    Joined:
    Dec 13, 2007
    Messages:
    995
    Likes Received:
    0
    Trophy Points:
    26
    update folder goes in the game folder. download separate ofw 1.50eboot and it goes in the root
     
    Last edited: Jan 23, 2008
  5. ZeroreZ

    ZeroreZ Member

    Joined:
    Oct 2, 2007
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    16
    OK...now where do I get the Offical Firmware 150.pbp?
     
  6. ZeroreZ

    ZeroreZ Member

    Joined:
    Oct 2, 2007
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    16
    COOL...got the file and it worked great. Thank for everyones help.
     

Share This Page