1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

1.50 Update Error...quick help needed...update failed contact sony computer technical support???

Discussion in 'Sony PSP - Mod and firmware discussion' started by stiltz8, May 8, 2007.

  1. stiltz8

    stiltz8 Member

    Joined:
    May 8, 2007
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    I just tried taking my 2.01 PSP to 1.5 following a guide.
    I got up to 99% on the PSP Update ver 1.50 and then received this error:

    The update failed.
    Contact the Sony Computer
    Entertainment technical support line for
    assistance.
    (ffffffff)

    Can anyone give me any quick advise as to what to do next?

    Thanks for any help!
     
  2. dansage

    dansage Regular member

    Joined:
    Jan 14, 2006
    Messages:
    327
    Likes Received:
    0
    Trophy Points:
    26
    im pretty sure this is normal.

    If you see this then it has gone well. All you need to do is restart the psp by pushing up and holding the power power for 3-5 seconds. When you restart, you will get a screen containing lots of foreign languages, press O, and then you should have 1.5
     
  3. jonnymint

    jonnymint Member

    Joined:
    Apr 26, 2007
    Messages:
    98
    Likes Received:
    0
    Trophy Points:
    16
    yeah this is meant to happen. just restart the psp.
     
  4. gasconade

    gasconade Regular member

    Joined:
    Feb 17, 2007
    Messages:
    862
    Likes Received:
    0
    Trophy Points:
    26
    why do you need sony when you have eyes to read?

    the error message clearly states "press O" at the end....

    shouldnt have to repeat the process more than 4-5 times maximum...


    gl..
     
  5. stiltz8

    stiltz8 Member

    Joined:
    May 8, 2007
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    11
    Thanks all.
    I figured it out after posting the message.
    I swear I tried hard turning off the PSP a couple of times, but I guess I didn't hold it for 10 seconds as it took a while to shut off.

    Cheers
     
  6. scott2k7

    scott2k7 Guest

    gd glad u fixed it
     

Share This Page