1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

1.8.1 and Media Server?

Discussion in 'PS3 - Modding & Hacking' started by GeeSlimmy, Jun 15, 2007.

  1. GeeSlimmy

    GeeSlimmy Member

    Joined:
    Feb 4, 2006
    Messages:
    51
    Likes Received:
    0
    Trophy Points:
    16
    I'm running WMP11 for my media server connected to my PS3.
    Previously, I had 1.8.0 PS3 build. I just updated to 1.8.1 and now the media server is missing? Firewall is not blocking the media server when I checked. All I did was reboot my PC and reboot my PS3 after I downloaded 1.8.1 and now my Media Server is missing?? I also noticed that when my WMP11 was connected to my PS3 I couldn't view Jpg's the only thing that I could view or play was mpg's and wav files? It was like all the folders that contained MP4's or some other file type were missing??
     
  2. hwalsh01

    hwalsh01 Member

    Joined:
    Feb 15, 2007
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    16
    i dont know about .1 but when i was fiddling around my media server kept dissapearing, i just kept searching and it sayed couldnt find any but after it searched it had already connected. so just try fiddling with wmp11 settings to allow ps3 agan maybe ?
     
  3. GeeSlimmy

    GeeSlimmy Member

    Joined:
    Feb 4, 2006
    Messages:
    51
    Likes Received:
    0
    Trophy Points:
    16
    So, your still using 1.80? I tried fiddling around with settings I will try again later. Maybe there are some known issues with 1.81..?
     
  4. fgamer

    fgamer Guest

    Why the heck are these firmware revisions constantly causeing so many problems. My network problems has started returning;(
     
  5. GeeSlimmy

    GeeSlimmy Member

    Joined:
    Feb 4, 2006
    Messages:
    51
    Likes Received:
    0
    Trophy Points:
    16
    I have no idea. It's like they have twiddle dumb and dumber developing firmware updates. They need to roll back to 1.80 if you ask me. From now on I'm going to wait awhile before I update I will read postings. This sucks!
     
  6. brifa

    brifa Regular member

    Joined:
    Nov 16, 2004
    Messages:
    397
    Likes Received:
    0
    Trophy Points:
    26
    try tversity.com
     
  7. GeeSlimmy

    GeeSlimmy Member

    Joined:
    Feb 4, 2006
    Messages:
    51
    Likes Received:
    0
    Trophy Points:
    16
    I Tried TVersity. That media server does not show up at all on my PS3. I heard you need to download codecs, Uninstall codecs that you have etc.. just to get it to work with PS3? I'm going to stick with WMP11 for now since it was working sorta with 1.80. Until someone can explain what codecs need to be uninstalled and the exact steps to install TVersity and tell me why TVersity might be better then WMP11 ?
     
  8. stickweed

    stickweed Regular member

    Joined:
    Dec 3, 2006
    Messages:
    192
    Likes Received:
    0
    Trophy Points:
    26
  9. GeeSlimmy

    GeeSlimmy Member

    Joined:
    Feb 4, 2006
    Messages:
    51
    Likes Received:
    0
    Trophy Points:
    16
    Looks like things are working i just need to go through the process again of configuring everything. Still I wish I could play AVI's and not have to convert them to MP4's and what not.
     

Share This Page