1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

2.6-3.03OE-c help plz

Discussion in 'Sony PSP - Mod and firmware discussion' started by Enigma009, Mar 12, 2007.

  1. Enigma009

    Enigma009 Member

    Joined:
    Feb 25, 2007
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    11
    can anyone plz guide me how to upgrade my psp(2.6)to 2.71 then to 3.03Oe-c with out using the GTA eploit. and i just check i dont have a ta-082 mother board. thx.
     
  2. gasconade

    gasconade Regular member

    Joined:
    Feb 17, 2007
    Messages:
    862
    Likes Received:
    0
    Trophy Points:
    26
  3. Enigma009

    Enigma009 Member

    Joined:
    Feb 25, 2007
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    11
    sorry gasconade. it seems the link u gave me is to downgrade for 2.71. i have a 2.6 and i want to upgrade to 3.03OE-c for this to be done i need to upgrade to 2.71 then upgrade agauin to 3.03oe. my problems are that i dont have a GTA UMD and im DONT have a ta-082 mother board.
     
  4. gerikoh

    gerikoh Regular member

    Joined:
    Sep 20, 2006
    Messages:
    412
    Likes Received:
    0
    Trophy Points:
    26
    you can use that guide on the link. but the thing is you need to update your fw to 2.71 first. search google and key-in 2.71 updater. then you can use the said guide.
     
  5. gasconade

    gasconade Regular member

    Joined:
    Feb 17, 2007
    Messages:
    862
    Likes Received:
    0
    Trophy Points:
    26
    gta isnt required unless you run firmware 2.81 - 3.03 sony....

    you should be fine with that guide m8... here's the sony 2.71 update:
    http://dl.qj.net/Firmwares/pg/12/fid/8046/catid/163
    I beg you, read everything twice while you do it, keep your a/c plugged in at all times...and above all have fun m8!
     
    Last edited: Mar 12, 2007
  6. Enigma009

    Enigma009 Member

    Joined:
    Feb 25, 2007
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    11
    wahh plz help me. all the sites that i see requires a TA-082 mother board to upgrade from 2.6 to 2.71
     
  7. gasconade

    gasconade Regular member

    Joined:
    Feb 17, 2007
    Messages:
    862
    Likes Received:
    0
    Trophy Points:
    26
    or...if you like....you can downgrade your 2.5 to 2.60 with a downgrader that can be found through google....

    im a likkle wiser than to post something which could get me restricted indef., but I can tell you exactly what to look for...

    google search: Sony PSP Downgrader 2.50-2.60 English

    ...& see what come up...

    ;)
     
  8. gerikoh

    gerikoh Regular member

    Joined:
    Sep 20, 2006
    Messages:
    412
    Likes Received:
    0
    Trophy Points:
    26
    yep! downgrading a 2.5/2.6 to 1.5 in a non-ta082 mobo is brick free. no worries mate'

    @gasconade
    you sure got me 1st w/ this one :D
     
  9. gasconade

    gasconade Regular member

    Joined:
    Feb 17, 2007
    Messages:
    862
    Likes Received:
    0
    Trophy Points:
    26
  10. gasconade

    gasconade Regular member

    Joined:
    Feb 17, 2007
    Messages:
    862
    Likes Received:
    0
    Trophy Points:
    26
    :D

    I try mate I try! its like a shoot out... you know im tryinna make Senior Member... *;)
     
  11. gerikoh

    gerikoh Regular member

    Joined:
    Sep 20, 2006
    Messages:
    412
    Likes Received:
    0
    Trophy Points:
    26
    yep your right! he shouldn't be spoonfed. and he's got a non-TA-082 so the risks are lower.
     
  12. gasconade

    gasconade Regular member

    Joined:
    Feb 17, 2007
    Messages:
    862
    Likes Received:
    0
    Trophy Points:
    26
    yesir! I can never try to explain how, but some how...people either sus it out through a few short links....or get pissed @ me and update to 3.11...lol

    ;D

    they love me...
     
  13. gerikoh

    gerikoh Regular member

    Joined:
    Sep 20, 2006
    Messages:
    412
    Likes Received:
    0
    Trophy Points:
    26
    shootout? hehehe
    i'd say i'm encouraging people to buy more psps and let this world be conquered by it hahaha :p
    so how many posts do we exactly need in order to be a senior member?
     
  14. tehjoker

    tehjoker Regular member

    Joined:
    Sep 15, 2006
    Messages:
    1,037
    Likes Received:
    0
    Trophy Points:
    46
    Oh man, I agree definitely that you should search before you post but then there are the people that are so damn desperate that they would post something that can be answered by search and not only that but in caps too. *cough*all new AD members*cough*

    @Enigma
    Anyway, enigma, a little common sense (something that a lot of people here DONT have...) would be useful. If your psp isn't a 2.71 then dont complain saying it isn't, use a little common sense and actually upgrade to it if you need too. After upgrading, use a 2.71 ta-082 downgrader or use Dark_Alex's 2.71 Generic downgrader. There's a guide on both, search for them, we can't always spoon-feed everyone here.
     
  15. Enigma009

    Enigma009 Member

    Joined:
    Feb 25, 2007
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    11
    thx everyon everyone for trying to help but i wanna point out my problem ok.

    -i dont have a GTA umd
    -i have a non ta-082 mother board
    -all the links u gave and i googled to downgrade to 1.5 requires a GTA umd
    -all the links u gave and i googled to upgrade to 2.71 requires a ta-082 mother board

    thats why i need help. is it even possible for me to get an upgrade or downgrade with those parameters?
     
  16. gerikoh

    gerikoh Regular member

    Joined:
    Sep 20, 2006
    Messages:
    412
    Likes Received:
    0
    Trophy Points:
    26
    i don't think so. i'd say you go buy a gtavcs umd or go buy a modchip to convert that into a ta-082
     
  17. tehjoker

    tehjoker Regular member

    Joined:
    Sep 15, 2006
    Messages:
    1,037
    Likes Received:
    0
    Trophy Points:
    46
    You dont need it
    So? Use Dark_Alex's 2.71 Generic downgrader. Its meant for NON-ta082 motherboards. I'm guess you didn't look for it even tho I posted about it.
    Well, heres the thing. You DON'T need it. 2.5/2.6 downgraders need it, save your self the hassle and look for the damn Dax's 2.71 Generic downgrader. And if I dont have a 2.71? Well, figure it out.
    TA-082 downgraders do, since there especially made for them.

    I give you props for searching, but you didn't search well enough. Because I found it here.
     
  18. Enigma009

    Enigma009 Member

    Joined:
    Feb 25, 2007
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    11
    thx everyone allready found it. sorry bout that i didn't know that i can upgrade to 2.71 using the fw of sony and i got confused cuz everyone suggested of using 2.71 while i have a 2.6. anyways thx.
     

Share This Page