1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

2.71 - 1.5 - 3.03 OE-C Advice Needed!

Discussion in 'Sony PSP - Mod and firmware discussion' started by LufianGuy, Apr 24, 2007.

  1. LufianGuy

    LufianGuy Regular member

    Joined:
    Jan 21, 2006
    Messages:
    547
    Likes Received:
    0
    Trophy Points:
    26
    I got a regular PSP at version 2.71. I want to downgrade to 1.5 and then upgrade to 3.03 OE-C. I figured the easiest way to do this would be with wininstallers.

    So I got the 2.71 -> 1.5 downgrader full version from xtrusion found here:
    http://psp.xtrusion.es

    And the 1.5 -> 3.03 OE-C upgrader found here:
    http://forums.afterdawn.com/thread_view.cfm/460892

    Questions:

    1. So basically, all I need to do is run the wininstaller exe and do what they say, and I should get to where I want to be right?

    2. Where do I put the files (it seems like there are folders set up where certain files likes games, movies, etc. should go)?

    3. How do I customize everything?

    Thank you for your time and consideration.
     
  2. ggbarnum

    ggbarnum Regular member

    Joined:
    Apr 14, 2006
    Messages:
    1,432
    Likes Received:
    0
    Trophy Points:
    46
    Find a guide and follow it properly, thats what they are there for.
     
  3. LufianGuy

    LufianGuy Regular member

    Joined:
    Jan 21, 2006
    Messages:
    547
    Likes Received:
    0
    Trophy Points:
    26
    I was looking for a step to step guide, finally found one here:
    http://www.psp-hacks.com/forums/about17935.html

    In the instructions
    2.Before we begin the downdater, reformat your memory stick and restore your PSP's default settings.

    How do I reformat my memory stick?

    Questions besides the first one (please don't give me the mindless find a guide answer, please give me a link or some advice ;P):

    2. Are there any negative effects to downgrading? (A friend at school said you can't use the web or play the latest games if you do.)

    3. Should I install and run Devhook before installing custom firmware as this guide says?
    http://www.psp-hacks.com/forums/about37581.html

    4. Where can I get devhook, how do I install it? (the one on psp-hacks.com causes a button swapping problem)
    http://www.psp-hacks.com/forums/about55270.html

    This is supposed to be the ultimate devhook guide, but its ultimate devhook package can't be downloaded
    http://www.psp-hacks.com/forums/viewtopic.php?id=31107

    5. SO ALL I NEED IS TO JUST RUN THE WININSTALLERS AND EVERYTHING SHOULD BE FINE RIGHT?
     
    Last edited: Apr 24, 2007
  4. LufianGuy

    LufianGuy Regular member

    Joined:
    Jan 21, 2006
    Messages:
    547
    Likes Received:
    0
    Trophy Points:
    26
    A little help or a link?
     
  5. Frog1

    Frog1 Regular member

    Joined:
    Apr 19, 2007
    Messages:
    130
    Likes Received:
    0
    Trophy Points:
    26
    format memory stick in the system settings on your psp. dont worry about devhook you wont need it once you install custom firmware. oh and by the way your friend doesnt obviously know what they are talking about.
     
    Last edited: Apr 26, 2007
  6. CLS63AMG

    CLS63AMG Member

    Joined:
    May 2, 2007
    Messages:
    41
    Likes Received:
    0
    Trophy Points:
    16
    yeah i m planning to do the exact same thing 2.71 to 1.5 to 3.03 OE-C some advice is needed. plz! reply asap thnx guys
     
  7. tehjoker

    tehjoker Regular member

    Joined:
    Sep 15, 2006
    Messages:
    1,037
    Likes Received:
    0
    Trophy Points:
    46
    1. Someone else already answered this
    2. In 1.5, theres no web browser so you cant go onto the internet
    3. NO
    4. You dont need it
    5. Depends, are you on 1.5 or 2.71 right now?
     
  8. CLS63AMG

    CLS63AMG Member

    Joined:
    May 2, 2007
    Messages:
    41
    Likes Received:
    0
    Trophy Points:
    16
    im on 2.71 right now but i plan to downgrade with dark_alex's downdater 2.71-1.50

    another question i got is when do i install the 3.03 OE-C winstaller?
     
  9. LufianGuy

    LufianGuy Regular member

    Joined:
    Jan 21, 2006
    Messages:
    547
    Likes Received:
    0
    Trophy Points:
    26
    I'm on 2.71 right now. I plan to downgrade to 1.5 using the wininstaller, then I plan to upgrade to 3.03OE-C doing the same thing.
     

Share This Page