1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

2.71 HEN-D/ 1.5 enabler problem

Discussion in 'Sony PSP - Mod and firmware discussion' started by Venom1987, Oct 9, 2007.

  1. Venom1987

    Venom1987 Regular member

    Joined:
    Aug 28, 2007
    Messages:
    133
    Likes Received:
    0
    Trophy Points:
    26
    I got 2.71 HEN-D to show up on my psp system information. Then I went to the 1.5 enabler, but it said I couldn't because I have TA-082/86 is there any other way to fix this?

    Thank you,



    V87
     
  2. chwoolgar

    chwoolgar Regular member

    Joined:
    Sep 18, 2007
    Messages:
    1,168
    Likes Received:
    0
    Trophy Points:
    46
    There is a guide on this forum to downgrading 2.71, I have done it myself before but cant remember too well, i think you are supposed to run the xyz update once HEN shows up, refer back to the guide and follow EXACTLY as it says. You should be fine then.
     
  3. Rav3

    Rav3 Regular member

    Joined:
    Aug 11, 2007
    Messages:
    227
    Likes Received:
    0
    Trophy Points:
    26
    Then check the forums to upgrade to 3.71 m33-2 or 3.52 m33-4 :)
     

Share This Page