1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

2.8 to 3.03OEC

Discussion in 'Sony PSP - Mod and firmware discussion' started by dansage, Apr 11, 2007.

  1. dansage

    dansage Regular member

    Joined:
    Jan 14, 2006
    Messages:
    327
    Likes Received:
    0
    Trophy Points:
    26
    Can i use the 3.03 eboot to update a 2.80 PSP, then go back to 1.5 with and run the wininstaller?
    i ask because the guide says from 2.81 and above
     
  2. bigcuz000

    bigcuz000 Regular member

    Joined:
    Feb 2, 2007
    Messages:
    287
    Likes Received:
    0
    Trophy Points:
    26
  3. jerred121

    jerred121 Regular member

    Joined:
    Sep 20, 2004
    Messages:
    220
    Likes Received:
    0
    Trophy Points:
    26
    my friend has a 2.81 fw will that downgrader work for 2.81 or just 2.8?
     
  4. gasconade

    gasconade Regular member

    Joined:
    Feb 17, 2007
    Messages:
    862
    Likes Received:
    0
    Trophy Points:
    26
    nah just 2.8, 2.81+ needs the GTA LCS exploit to downgrade....
     
  5. bigcuz000

    bigcuz000 Regular member

    Joined:
    Feb 2, 2007
    Messages:
    287
    Likes Received:
    0
    Trophy Points:
    26
    yea dont try the 2.80 downgrader on a 2.81 psp. it will screw it up big time. lol
     

Share This Page