1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

2.81 Downgrade

Discussion in 'Sony PSP - Mod and firmware discussion' started by vegeta999, Jun 14, 2007.

  1. vegeta999

    vegeta999 Member

    Joined:
    Aug 21, 2006
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    Sup yall ! I waz jus wonderin nd this is the second time im finding myself in this matter for all yall who saw me complaining bout the 2.80 downgrader somme time bak, , i got a new PSP nd its on 2.81, is there a downgrader for 281 without the use of GTALCS because i cant find the old version. Like, is there a 2.80 - 2.81 downgrader or something ?

    holla bak !
     
  2. mrmcman

    mrmcman Guest

    nope, u need gta lcs for now, nothin else will work. ur stuck until u find a copy.

    just a suggestion, maybe rent one, or buy one on ebay, then sell it again for a higher price?
     
  3. vegeta999

    vegeta999 Member

    Joined:
    Aug 21, 2006
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    ohh thx, but in that case, is there a HEN ( homebrew enabler ) for the 2.81 ? as there is for 2.80 ?
     
  4. mrmcman

    mrmcman Guest

    no there is not. the 2.81 fixed the TIFF overflow exploit, so no such thing as HEN for 2.81.
    anyway, with the 3.03 downgrader, dont expect to find a 2.81 downgrader at all
     

Share This Page