1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

2.81 Error!! Need Help Important

Discussion in 'Sony Handhelds' started by eXevio, Mar 22, 2007.

  1. eXevio

    eXevio Member

    Joined:
    Jun 11, 2013
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    16
    My psp version is 2.81 . In order to get 1.5 i have to upgrade it to 3.03 and then downgrade it to 1.5. I have tried many times with many ways but nothing. IT shows me an error "The update cannot be started. The Data is corrupted(UKN90000001)"

    Can anyone tell me what is going wrong ?:(((Thnx
     
  2. ThisDude

    ThisDude Regular member

    Joined:
    Oct 14, 2006
    Messages:
    875
    Likes Received:
    0
    Trophy Points:
    26
    Last edited: Mar 22, 2007
  3. eXevio

    eXevio Member

    Joined:
    Jun 11, 2013
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    16
    What do u mean by un-patched? I have the original umd Gta Libery City What to do?
     
  4. ThisDude

    ThisDude Regular member

    Joined:
    Oct 14, 2006
    Messages:
    875
    Likes Received:
    0
    Trophy Points:
    26
    You need the Grand Theft Auto: Liberty City Stories game. It has to be the first version released (aka Un-Patched). To check if you have an un-patched put the umd in and wait for it to load then you are redirected to the game. once your are redirected to the game scroll down once to see the version no. if it is 2.00 then you can downgrade. If it is 2.60 then u need to find one with 2.00 or borrow it, rent it whatever.

    * An iso or cso will not work.
     
  5. eXevio

    eXevio Member

    Joined:
    Jun 11, 2013
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    16
    The update is 2.00 Am doing what exactly u said and nothing man !! what to do else??
     
  6. eXevio

    eXevio Member

    Joined:
    Jun 11, 2013
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    16
    CAN anyone help me ??? I tried everything .. i cant anymore!!! PLease guys help me :((((((((
     
  7. Stormhoof

    Stormhoof Member

    Joined:
    May 25, 2007
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    11
    Im having the same problem. I cant upgrade to 3.03. therefore i cant downgrade.

    in the meantime im going to look for a update thats inbetween. see if that works and then try the 3.03 update
     
  8. Oraseth

    Oraseth Regular member

    Joined:
    May 21, 2007
    Messages:
    183
    Likes Received:
    0
    Trophy Points:
    26
    check here for a guide that tells you step by step instructions how to downgrade your official firmware to 1.50.
     
  9. eXevio

    eXevio Member

    Joined:
    Jun 11, 2013
    Messages:
    30
    Likes Received:
    0
    Trophy Points:
    16
    IF you have done everything CORRECTLY then you should check if your Memory Card is Fake or Scratched... My own was scratched that's y could upgrade my firmware
     

Share This Page